Unable to connect to Roon Core after latest update

Roon Core Machine

Sonicorbitor i5 small green computer

Networking Gear & Setup Details

NO vpn, using xfinity internet

Connected Audio Devices

using ethernet connection to core

Number of Tracks in Library

not sure

Description of Issue

All was working fine until yesterday. Looks like I update software 2.0 and iPhone Roon app stopped connection to the core and keeps saying ’ looking for Roon Core’. Downloaded ARC app with same result; ‘no Roon Core found’.

Using the same Core machine. Same results after v2.0 upgrade.

I have used the same core for more than a year and same iPhone

The iphone app needs to be updated to 2.0 if you have not so.

Have you set up port forwarding yet? Probably not since you cannot connect via the iphone. Do you have a MacPC to use to connect to the Core.

I have Mac but I don’t know how to do port forwarding. I accessed to computer core via web but I don’t see any such option.

I am still waiting for help and without music for 3 days please…

still waiting… why am I not getting any response. I am using Roon app 2.0 and Roon core 2.0 on linux small green computer. Please help.

Hi Usman,
I had the exact same problem. You probably received an email from Small Green Computer with detailed instructions as I did. I didn’t follow them well enough so here is something for you to try:
go to your SonicOrbiter admin and find the Settings tab. Click on Roon Server, you should have the following screen:

make sure none of the check boxes are checked and click on “Save Changes”. My mistake was that the boxes were already unchecked and I didn’t see the need to save anything. BIG MISTAKE. Save anyway. Restart the Roon Server and see if that does the trick. It did for me.

Thank you Oliver. I followed the instruction and it worked :star_struck:
Thank you so very much for the much needed help. I will start checking my email on a regular basis :))

1 Like

You are very welcome. I got help from the community too and I know how frustrating it is when you’re stuck.
Enjoy your music !

Had exactly the same problem. It was making me crazy!. Thanks very much for the solution, Olivier. Everything back working now.

1 Like

@agillis the instructions in your email were clear but to make them better they could tell users to « save changes » to the Roon Server settings even if no changes were made. Some people, like me, will read too fast. Might be a good idea to highlight that.
By the way I love my SonicTransporter and I love the support you personally give, thank you very much