Unable to Import DSD version of 16/44 album

Running OS 10.11.2 on MacMini (late 2012) music stored on external hard disk.

Roon “imported” my music from iTunes. Roon imported the 16/44 version but failed to import the DSD version of one album: same album, same artists, same songs, etc.

I attempted to drag/drop the DSD version into Roon but w/o effect. So, I eliminated the 16/44 version from iTunes and hard disk, and had Roon rescan that hard disk. Roon still sees the 16/44 version, including track listing. I attempted to delete the album using Roon, but was instructed that I must remove it from iTunes (which I had already done).

If I attempt to play the 16/44 version using Roon, Roon skips thru all the tracks, in sequence, in what appears to be an infinite loop.

Please respond, explaining acronyms. thanks.

Any chance your album is in DFF format? If so, you may want to read this. As for the deletion attempt: have you tried to close and restart Roon?

Thanks for the quick reply. Yes, it was DFF, which I was able to convert. The DSF version did apparently import; i.e., arrow chasing its tail for several seconds. However, only the 16/44 version is displayed. If I attempt to play it now, the icon for the queue goes into jitters and nothing plays. Again, I had to reboot Roon to stop it.

It seems to me that the 16/44 version must first be deleted. And, yes, I tried rebooting Roon to no effect.

Hey @LEROY_SCHWARZ – still having problems here?

You’re using a watched folder and you’ve converted the files to DSF? Are they showing up in Roon?

Can you go to Settings > Storage and try disabling iTunes, and then let me know whether things are working better? Thanks!

Yes, I had been using a watched folder, converted to dsf, and had rebooted Roon. What happens is that the 16/44 album shows up, but doesn’t play.

However, I tried disabling the iTunes watched folder, as you suggested, and rebooted Roon. It so happens that I was playing another album at the time. It stopped playing, having disappeared! Indeed, most of my library disappeared! So, I re-enabled watching iTunes and rebooted Roon. Now, the DSD version turns up and plays correctly. All appears to be well.

Roon has a great support team. Many thanks!

Sometimes it sound more like voodoo than IT though!