Unable to install bridge on raspberry pi

I’m new to Roon and on my trial period. I am trying to install the bridge to a raspberry pi 3 (modelB).
I have rasbian setup, updated and configured to work with the HiFiBerry DAC+ I have installed.
However I am unable to get the roon script to execute. Following roon’s how-to page I am running the 3 commands below. They all run, except for the 3rd command to execute the script.
$ curl -O http://download.roonlabs.com/builds/roonbridge-installer-linuxarmv8.sh <---- Runs OK
$ chmod +x roonbridge-installer-linuxarmv8.sh <---- Runs OK
$ sudo ./roonbridge-installer-linuxarmv8.sh <---- Fails

The last command to run the script comes back with 2 errors:
“cannot open html: No Such File”
“Syntax error: redirection unexpected”

Using the “ls” command I am sure the script file is there, executable and spelled correctly.

Can anyone tell me why this is failing?
I’ve also tried the same routine with an older ver 7 file and I get the exact same error.

Make it easy on yourself and download DietPi. A no brain install of everything you need.

If you like it, don’t forget to make a donation. :grinning:

Let’s keepm things in one place:

I’ll close this one here.