Unable to log into Roon - again

Roon Core Machine

Intel NUC Mini PC Kit NUC8i5BEH Core i5, Tall version

Networking Gear & Setup Details

Verizon Router CR1000A
NUC connected directly to Router

Connected Audio Devices

Window 10 PC
Chromecast Audio
Google Nest Audio
Google Chromecast Max Hub

Number of Tracks in Library

50,000 Tracks

Description of Issue

One Day ago I was using Roon Arc when I lost connection with server. (Unable to connect message)
When I returned home shortly after I was unable to connect to roon all together.
I kept getting a message that Roon was offline.
I rebooted the NUC and my pc but still got same message.
Now I cannot log into Roon at all from any device.

I am able to see the NUC and files on it from my pc.

This happened to me in the beginning of November as well and Benjamin :BenCap resolved it for me.

Hey @Renato_Nieradka,

Sorry to hear you’re running into this issue again! Per the image you’ve shared in your original post, it appears that you’re running into networking issues.

Have you power cycled your router and network? I would start with the basics and reboot/reconnect your network to your core and see if that helps :+1:

Yes, I rebooted router and NUC several times over the week with the same issue.
This is the port forwarding rule I have set up on the router-

This is the settings on the my ROCK:

I can log into the ROCK on my pc.

And when I open ROON I see this screen:

When I attempt to log in I get

“Removed email address”

Appreciate the help Benjamin.


Hey @Renato_Nieradka,

Thanks for the screenshots! I see that your database is at 98% capacity which could be playing into these issues. Let’s try a fresh database and see if you continue to run into similar issues. Before doing anything, please make sure you have a recent backup you’d be able to restore form.

Steps to follow below:

  • Stop RoonServer from running in ROCK’s WebUI
  • Navigate to your ROCK’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Roon database folder
  • On the Roon Remotes, press “Use another Core” and connect to the new database

Followed directions for this and still have same network error message.


It looks like your port forwarding is configured to forward to your DNS server rather than your core. I wouldn’t think that would cause the issues logging in with Roon remotes but would certainly cause issues with ARC. That rules should forward to

I also noticed that your DNS server is not the same as your gateway address. DNS being set incorrectly could explain not being able to authenticate. What happens if you change the DNS server to

Tried changing DNS server address with same result. Also noticed that ROCK changed on my router

Top line here:

Hey @Renato_Nieradka,

I am going to follow up via PM for next steps. Please keep an eye out from me :+1:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.