Unable to login to Qobuz under Roon Services

Core Machine (Operating system/System info/Roon build number)

Apple Mac Mini Ethernet connected ASUS Gear supporting 5G WiFi to an iPad

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

As mentioned above

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Apple Mac Mini optical connection to an NADC390DD as well as a Transporter AES/EBU connected to NAD unit

Description Of Issue

Under Roon services I am unable to login to Qobuz BUT I AM ABLE TO LOGIN to Qobuz on my iPad AND I AM 100% SURE I HAVE THE RIGHT Username and Password as I can login to Qobuz on the Mac Mini correctly.

I get a network error whenever I attempt to login to Qobuz under the Roon Services and yet as previously mentioned I am able to login to Qobuz otherwise when not through the Roon Services menu, Also Roon is saying I ONLY have music under my own library AND THUS NOT THE Qobuz Library!!!

My system worked fine for quite a time before (Months) with both Roon and with Qobuz services in Roon! This is a new problem that recently came up after the Roon update and possibly the new iPad firmware update!

Hi @Laurier_St.Onge,

Since experiencing this issue have you tried rebooting your Core machine?

Additionally, can you confirm that Roon is fully up to date?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.