Unable to play any TIDAL content

Hello @noris , I am a fresh user and I am having the same issue playing any TIDAL content (getting message “This track is currently not available from TIDAL”.
I tried to restart, disable/enable TIDAL, remove completely and add again… I only started to use Roon yesterday and so far I haven’t been able to play anything from TIDAL, not a single song.
Everything plays fine from my local library.
Thank you in advance for checking.

Hi @Marek_Vydareny,

Welcome to the forum, I have split your post into it’s own thread so I can provide better assistance.

Can you please provide some basic information regarding your setup so I can better understand it?

  1. What kind of Core are you using? What is the operating system/specs for it?

  2. How does your network setup look like? What is the model/manufacturer of all you networking gear and how is the Core connected - are you using WiFi or Ethernet?

  3. Does searching for TIDAL tracks directly have this behavior as well? As in - are the “Track is not available” messages only occurring when you search for these tracks through a playlist?

  4. If you use the TIDAL web player (listen.tidal.com), do you have any issues starting playback there?

thank you for the quick reply. Going through your points, I realized there was an issue with incorrect TIDAL subscription. After I fixed it, it all works fine.
Thank you again for the great support.


1 Like

Hi @Marek_Vydareny,

Glad to hear you were able to find the issue with the TIDAL subscription! Any further issues, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.