Unable to play any Tunein radio

Nuc7 i7, RoonOS 1.0 (build 175), ROCK 1.6 (build 416)

Cable router -> central Netgear switch -> dedicated Silent Angel switch -> Nas+Roon+Streamer

Nas: Synology DS918+
Streamer: Linn Akurate DS/3
Control: Mac and Android

I’ve never been able to play any Tunein radio with Roon, it still and always worked with Kazoo or Bubble DS control points. With Roon I get the following message in screen (excuse my French):

One example is: https://tunein.com/radio/Radio-Swiss-Pop-s25243/
In Roon the url is converted as: http://opml.radiotime.com/Tune.ashx?id=s25243&formats=mp3,aac

Does work for me. You can also try to use one of the official stream-URL’s from their website instead.
Have you installed the additional codecs (see ROCK Install Guide: Step 6.)?

Solved ! Many thanks Blackjack ! I’ve been struggling with that since months without reading the * manual until the end. It could have been made a bit more explicit to play a radio…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.