Unable to Restore Backup on Roon (ref#8SK717)

Affected Product


Roon Issue Category

Installation or Setup

Description of Issue

Hola, estoy intentando recuperar mi copia de seguridad cuando volví a retomar otra vez mi suscripción a Roon y no consigo que ello funcione.
En la pantalla de inicio le doy a la opción de recuperar desde una copia de seguridad, luego le indico en donde está mi copia de seguridad. Luego selecciono la copia de seguridad que quiero retomar. Una vez hecho eso el programa empieza a recuperar los datos de mi copia de seguridad y una vez finalizado ese proceso me dice que hay que resetear. Una vez aceptado, mi Roon core que se ejecuta en un Innuos Zenith mk 3, deja estar en funcionamiento unos segundos y vuelve otra vez aparecer operativo. PERO, tras ese proceso el programa me lleva de nuevo a la página de inicio, es decir, no se ha ejecutado la recuperación de los datos de mi copia de seguridad. He intentado varias veces recuperar mi copia de seguridad pero sin éxito. Siempre me lleva la aplicación a la página de inicio, si pongo de nuevo mi cuenta (moderator removed email).es (que es la que siempre he usado con Roon) lo que hace es empezar a cargar los archivos que tengo en el NAS y disco duro de mi Innuos, o lo que es lo mismo, empezar de 0.
Llevo unos cuantos años manejando Roon tengo mis listas de reproducción que me ha llevado crear mucho trabajo y tiempo y por ello quiero recuperar mi Roon desde mi copia de seguridad. Me gustaría saber qué puedo hacer para solucionar este grave problema.
un saludo.

Roon Core Platform

Roon Core Specifications

Innuos Zenith MK 3

Connected Audio Devices

Innuos Phoenix. Via usb. Esoteric N05 via usb como DAC

Home Network Details

Roon Core conectado vía ethernet (cable) netgear switch, Nas qnap external almacenamiento archivos

From Google Translate:

On the home screen I click the option to recover from a backup, then I tell it where my backup is. Then I select the backup I want to resume. Once that is done, the program begins to recover the data from my backup and once that process is finished it tells me that I have to reset. Once accepted, my Roon core running on an Innuos Zenith mk 3, lets it run for a few seconds and appears operational again. BUT, after that process the program takes me back to the home page, that is, the data recovery from my backup has not been executed. I have tried several times to recover my backup but without success. The application always takes me to the home page, if I put my account back (moderator removed email).es (which is the one I have always used with Roon) what it does is start loading the files that I have on the NAS and hard drive of my Innuos, or what is the same, starting from 0.
I have been using Roon for a few years, I have my playlists that have taken me a lot of work and time to create and that is why I want to recover my Roon from my backup. I would like to know what I can do to solve this serious problem.
all the best.

I have removed your email from your post to protect your privacy.

He eliminado tu correo electrónico de tu publicación para proteger tu privacidad.

Hi Robert, thanks for translate my message. Anybody can help me

1 Like

Hi, Dear gentlemen of Roon, I am still waiting for a response to my problem accessing my backups. I have not received a response from Roon as to why I cannot activate any of my backup copies that I have made and stored on my NAS hard drive. I’ll explain it again: 1. I select one of the various backup copies I have. 2. The Roon program starts collecting my backup information. 3. Once the process is finished. It asks me to restart Roon. 4. Once restarted, it has not executed the backup, but rather returns to the beginning as if it had never done so and also as if Roon had never been executed, so it starts reading again, from 0, the disks that I have on my hard drive to create my library.
I’m honestly very upset with that situation, I’ve had a lot of work done over many years creating my playlists only to lose them without anyone from Roon telling me why I can’t get them back.

Hi @nadimjaber,

Apologies for the delay here! As a good next step, lets start with a fresh database before attempting a restore:

  • Make a Backup of your current RoonServer Database (may not be needed)
  • Exit out of RoonServer
  • Navigate to your RoonServer’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Reinstall the RoonServer App from our Downloads Page to generate a new RoonServer folder
  • On the Roon Remotes, press “Use another Roon Server” and connect to the new database

Let me know if you experience the same issue when restoring after the above!


It detected a Roon server from more than a year ago but instead of running Roon with my Mac, I’m running it through Innuos Zenith MK 3.

If I now try to execute Roon through my Mac, it says that I need to more authorizations or unauthorize the Roon server I have installed in my Innuos. What do I have to do?

I don’t know how to follow your instructions because my ICT skills are not very good and even after installing the Roon app again, it does not create a new database because it logs in automatically to my account through Innuos.

Ah, thank you for the clarification @nadimjaber!

I should share some community threads highlighting known issues with Innous and Roon - most importantly, these products do not meet our minimum requirements , which means that you may encounter performance problems not limited to slowness, database corruption, and audio dropouts.

You can read more about this here:

Because these products are not fully supported by Roon, I will need to move this thread over to our Innuos category of our community.

Have you contacted Innous support in regard to your issue?

If you are attempting to move your Roon Server over to your Mac, then you could unauthorized the Innous device. However, if you are not looking to move your Roon Server, do not perform this function.

As a next step, could you please reproduce the issue and share the specific date and time when the issue occurs?

Then, please use the directions found here and send over a set of Innous Roon logs to our File Uploader.


Hello Benjamin, thanks for your email. I give you more clarifications:
I use my Innuos with Roon Core and I don’t have any of those problems that you mentioned. In that sense, my experience with Roon through the Innuos is satisfactory, otherwise I would not continue with Roon.
I clarify that my problem is recovering some of my backup copies that I have on my NAS hard drive, which I can access but for reasons unknown to me they do not finish executing.
As I am an older person and my knowledge of how programs work is limited, I would greatly appreciate it if you could give me simple instructions, as if I were an 8-year-old child, on how I can recover one of my backup copies.
I did not operate with Roon for a few months, until I signed up for the service again. To continue with it, it is very important for me to recover all my previous configuration since it has all my playlists that I created for years with Roon.

Hi @nadimjaber,

That is great to hear, but unfortunately, our scope of support remains the same in this situation.

I would certainly get in touch with Innous.

Hi Benjamin, thank you for your message. My problem started after I restored my account on Roon and I am trying to restore my backup. I tried it several times and always with the same negative result, that is, it collects my backup data until it is finished, but when I restart Roon to run the backup, it does not do it but Roon It has not executed the backup but also all the current Roon data has been deleted, so it starts loading the data from my digital library stored on the Nas again. This has happened to me with several of my backups, since I tried it with several of them in case any of them could be damaged. The result has always been the same, the backup never loads and Roon starts from 0 again.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.