Unable to scan a folder

Dear all,

I download Roon 1.8 on my PC and I want to set a new folder in local on d:\ and not c:\ where is Roon.
The folder is : d:\Music
In this folder I have Author1\Album1, Author2\Album,…
In the setting I use ReScan folder many times but nothing.
I tried to set a folder on my NAS the same problem.

I have uninstalled Roon 2 or 3 times.

Moreover if I use the default folder it works a few because I think it goes to Qobuz downloads but there are not all my music in…
I don’t understand what to do…

I am using Windows 10 professional 64 bits.
Today I am in 14 days free trial I don’t know if it’s due to this.

Thanks for your help.



Nobody has the same problem?


Hi @David_Fontaine

Can you share a screenshot of Settings > Storage?

Hi Dylan,

Thanks for your help.


I tried to force rescan but nothing. I change frencency to 1 hour insteand of 4.
I remove the filter an folder but nothing changed.

PC informations:

Processeur Intel® Core™ i9-9900K CPU @ 3.60GHz 3.60 GHz
Mémoire RAM installée 32,0 Go
Type du système Système d’exploitation 64 bits, processeur x64


Thanks for the detailed follow-up, @David_Fontaine

Moving forward, I’d like to take a look at the logs from your install. Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


Hi Dylan,

Thanks for your return.

Do you have access to the link?


Hi @David_Fontaine

Unfortunately that link is saying that I do not have access. Can you try uploading the logs here instead? Thanks!

Hi Dylan,

It’s done :slight_smile:

Thanks for sending that over, @David_Fontaine — I’ll get back to you as soon as our QA team has been able to fully analyze the logs.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

Hello Dylan,
I come back to you in order to give some news.
I decided to format my PC in order to re-install all and to format hard drives.

Doing so I install few software in order to avoyed uncompatibilities.
Moreover I saw that files I bought where not in FLAC but in WMA.
After changing files format it works! Files have been moved on my NAS and it works too.

Everything is fine :slight_smile:

I have one question concerning Nucleus core. Can we use this with a SSD 2.5 or althought with 3.5 HDD?
Is it possible de create an automatism in order to save Nucleus drivers on a NAS repertory?
My aim is to use Nucleus downloading from Qobuz and once a day to save this on my Synology NAS.

Thanks for your help! :slight_smile:

Apologies for the delay, @David_Fontaine! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

I’m so thrilled to hear that everything is working for you now!

There isn’t an option to do this in Roon itself, but there are third party options available to sync drives that should do the trick.

The requirements for an internal drive:

2.5" HDD or SSD with a drive height of 7mm or 9mm