Uniti Atom and a Bluesound node 2i - decoder / renderer settings

I have a Uniti Atom and a Bluesound node 2i

What setting should these be on? Renderer only / decoder only etc

What is the difference?!

Sorry if this is basic question

It would be a good practice to first read about Roon MQA basics in the knowledge base, before asking questions to the forum.

Happy new year to you!

Well, these will work,

I have my Node should be set to
MQA Capabilities: decoder/renderer

and then IF you want Roon to do the first decode set Enable MQA Decoder to ON,
if not, and you want to send the file untouched and let the Node do the whole process, then set it to OFF.

The Atom is not an MQA enabled DAC, so, for it,
MQA Capabilities: No MQA Support
and set Enable MQA Decoder to ON.

This will have Roon do the first unfold and then send it to the Naim. These settings will also allow you to add additional upsampling if you want. ie. upsample the MQA first decode to Max Power of 2.

I believe the ‘default’ setting does exactly that … and one can override of course as you suggested.
Is my understanding correct?

I don’t remember what the “default” setting for the Node was, and for the Atom (a non-MQA DAC), the default will be “Renderer Only” which of course then means you can’t apply your own upsampling if you choose, that is why I suggested setting it to “No MQA Support” which will allow you to set upsampling.