Update 1.6 issues?

Playing with 1.6 update. Have a TIDAL account so I searched for all discs of Carmina Burana. Have one in library and about 5 in TIDAL. Played O Fortuna from all five versions for comparison purposes. No problems with FLAC 44.1kHz/16bit but refused to play FLAC 96kHz 24bit(the Ormandy version). Get the same message as Qobuz-playback interrupted because a track failed to load. Am I doing something wrong-do I have the correct settings? Any advice would be appreciated. I have a variety of playback options so I will post a Sonos Amp(the new one) with Klpisch speakers to keep it simple.

Hi @popcorn,

I have been seeing a few similar reports recently, can you please let me know if you are on the CEDIA Qobuz trial? As far as I can tell this is the common factor in similar reports.

Also, please post a screenshot of the exact album that you are trying to play for both TIDAL and Qobuz versions.


No. wait listed but I used to have an account which may explain why I receive that playback interrupted message when I try to access Qobuz. The problem seems to be with type of file that is attempted to be read which could be caused by something as simple an incorrect option selected. I should also mention that I am using a MacBook Pro with the Mojave operating system early 2015 if any of that helps.

not sure if this is what you want so if it is incorrect let me know.

Hello @popcorn,

Can you please run these tests for me?

  1. Are you able to play (Assume Form by James Blake) on the Qobuz web player until the track has concluded ? Link to track is as follows: (https://play.qobuz.com/album/i6yfb3qats3rc ). We’ve confirmed this album should be streamable in every country except Poland and if you are only able to play 30 seconds of this track, please see Mike’s post here:
    (Qobuz errors: too many failures, playback stopped )
  1. Are you able to play the same track (Assume Form by James Blake) in Roon all the way until completion using Qobuz integration? If you are not able to do so, please provide the exact local time in your country for the playback attempt (ex: 1:36PM on 1/25/19)
  1. If you have a TIDAL subscription as well, are you able to play back the TIDAL version of that track and does it work as expected until completion? If you are not able to do so, please provide the exact local time in your country for the playback attempt (ex: 1:36PM on 1/25/19)
  1. Does logging out and back into Qobuz help resolve the playback issue?
  1. Can you post a screenshot of your Signal Path while the track is playing? You can use these instructions to upload screenshots to Community.
  1. What Qobuz subscription tier do you have?


Sorry for the delay in replying but the end of the quarter requires a fair amount of time on my part. I suspect I have more questions than answers for you. I did as you said and played the track from the link you provided. Played wonderfully with deep rich sound at 96.1/44 both in Qobuz and Tidal. Then things began to fall apart. I accessed the album from within Roon and pulled up the track but it would not play giving me the same error message as before-refused to load. etc, I tried other tracks by the same artist but as long as they were different from 44.1/16 received the same error message. I know you told me to record the exact time and I will if you want me to do it again. The time was about 12:30PM PST U.S.A. Logging out and logging in has no impact and since I just got accepted by Qobuz today early AM I signed up for the Premium plan-30 days free. I know you want me to do more and I will and if you decide to reply I will send the screenshot.


Hello @popcorn,

Apologies for the delayed response here and thanks for providing that information. You mentioned that you have been accepted for the Premium 30-day Qobuz trial, is everything working as expected since you now switched to a new plan or are you still experiencing difficulties?

You mentioned that the lower quality streams work as expected but the higher quality ones do not. I am wondering if this is by any chance a networking issue and the bottleneck is there, what is your network setup like and does it meet our Networking Best Practices Guide? If your Core is connected over WiFi you might want to try connecting it via Ethernet to see if that will help, please just let me know your results and more info and I can continue to assist.


Rather than continue to occupy you with this topic, I have decided to take the following steps. I will cease using Roon for the foreseeable future until things improve on both your end and mine. Release 1.6 has caused me nothing but problems which may be related to me personally or just a bad download. There are too many problems to list one by one so I will just say it took me four hours yesterday(no exaggeration) to get my account back in line after being kicked out of it and requesting for reinput of user name and password (multiple times) and losing access to my library(stored on both QNAP and nucleus). I have yet to restore access to all the files on the Nucleus even though my network says they are there and I can access them through the IP address. I still have not been able to access the Qobuz files in anything other than 44.1/16 but I have not really tried because of the aforementioned problem. Maybe it is me but I do not wish to spend any more time on the problem. I am a life member so I will continue to look at the forum for suggestions but I cannot spend any more dedicated time on this issue even if it is my fault. So thank you for your attempt to help and I will look forward to release 1.7 which may solve some of my pressing issues. The one time I was able to listen to a 96/24 file, it was very nice so I look forward to do that at some point in the future.

Thank you for letting me know @popcorn.
Whenever you’re ready to take another look at getting Roon up and running again just let me know and feel free to flag support (@ support <- Without the space) and we will lend a hand.

– Noris