Update made my dac and streamer disappear

I downloaded the update this evening after which my ROON ready DAC Project s2 Digital and the paired project streamer disappeared from my ROON making listening impossible.

Anyone else? Any fix coming? @danny

Filling in the template would help otherwise we’re guessing at variables.

Some things to try:
Have you checked Settings>Audio to see if the devices are present but have become disabled?

Have you restarted your Core machine?

If that doesn’t help shutting down the Core and restarting your network equipment and then your Core once the Network gear is up and running can help.

There were also Windows updates in the last 24 hours. If this applies to you it’s possible your PC restarted and Firewall settings and/or IP addresses have changed.
Restarting everything should resolve the IPs
If still no luck check Roon and RAAT are allowed through your Firewall.


Windows update doesnt affect me bc i dont use windows, but the update came on a machine i have a remote on with no issue.

I was playing music in the hour leading up to the update perfectly.

I have restarted the core 3 times to no effect.

I have cycled the router 2x

I have shut off and on all of the equipment.

I run a NUC i7 with ROON Rock which is hard wired to my network. The network is Verizon Fios with the highest upload/download speed. I play the music through a paired ProJect DAC and streamer

The project device was setup automatically. I checked the audio settings and it disappeared after the update.

I want to be clear that this system ran up until the minute the core came back up from the update. It IS NOT an external issue.

Does that help?

1 Like

As an update i tried rebooting my Core and it now will not come up. @danny i am hard down. No ROON at all.

Ok. I am back up and there was another update but i still have NO audio devices not directly connected to my core or my remote…

As an update i have been checking the settings audio section on and off. It seems that it can see my cellphone on occasion but not consistantly.

It’s unclear what these are plugged into. Can you please describe your playback chain from router to all devices.

This doesn’t matter. The probability of something changing or failing goes way up when you reboot or restart.

Ethernet from the router into the streamer streamer into the DAC, both are Roon ready Pro-Jects DAC into a YBA amp …

If i could please get a ROON tech to respond that would be optimal. I am not a newbie. I am an audiophile, music collector and very computer savvy. That is why i do not let my music touch windows.

I really appreciate the community and thier eagerness to help but a few months back Roon made an update that made my drives connected to the core bounce up and down. I spent 30 days troubleshooting with the community who blamed everything from windows to my network and my stereo. In the end Roon sent an update that fixed it.

I want the help but please know that i have troubleshot this from every angle


Roon support don’t work weekends.

OK, so Core isn’t going to “find” you’re DAC until the streamer reports it as a digital output. Have you tried turning off the DAC and streamer. Turning on the DAC, letting it boot, and then turning on the streamer? I’m wondering if it is an issue with streamer recognizing the DAC.

Do you know how to take a packet capture? You could see if the streamer is responding to the solicitations from Core for your DAC.You should also check Core logs. If it is some new Core bug I’d expect to see something odd in the logs.

Well, you’ve got the community of you’ll wait until support finds this on Monday. Good luck.

Thanks for respinding. Yes i have turned on and off the DAC and streamer. It doesnt seem like Roon is trying to find anything not connected to either the pc which i have the remote on (i use the tv as a monitor) and what is connected to the core. Occasionally my cell phone shows up as a device but then it disappears again, if that helps

Also i have Roon 2.0 build 1234 on both Core and Remote

The order here is important. I have a streamer that absolutely refuses to recognize the DAC if the streamer fully boots without the DAC USB initialized. Meaning, I have to reboot the streamer after, say, a power outage before the streamer reports the DAC to Roon. Some DACs / streamers require the opposite boot order.

Anyway. Looks like you may have already tried this. If you don’t see Roon discovering anything beyond those two devices I’m going to point at network. I don’t think there has been a bridge update that would break the discovery of the streamer.

oh, and of course, does the streamer / dac work with the pro-ject software directly?

I have done as you asked but now i have taken the usb OUT OF THE STREAMER and plugged it i to the PC and the DAC shows up. Which is helpful

Is there any chance of a ROON tech to help here

I think you have to fill in the template for them to respond…

Thabks but that has never been the case in the past. Also i have laid out much of that in the thread above @danny

Hey @Ben_Katz,

Ben with the support team here, thanks for your patience while we continue to work through each thread, and its good to see you on community again.

I have enabled diagnostics on your account, but will need you to reproduce the issue and share the date and time of when you’re not able to see/connect. Right now, I’m seeing the DAC is functioning properly, but I am assuming you’ve still got it set up through your PC remote.

Also to note, a few here on community do bring up a good point - filling out all of your full system information in detail with your original post goes a long way, and saves us a ton of time. Thank you! :+1:

Thanks for the response. I will recconecr the streamer later this evening and report the time.

1 Like

Ok i reconnected the streamer a few tines with no luck and i just now reconnected it (5:37pm EST) and was recognized immediately. If you can see what changed in the logs it would be much appreciated

Hey @Ben_Katz,

Are you still running into connectivity issues with your s2 Ultra? After reviewing your logs, we’re only seeing generic RAATServer connection errors up until the timestamp you’ve provided which displays the streamer connecting.

Let me know your current status. :+1: