Upscaling has stopped

Core Machine (Operating system/System info/Roon build number)

Apple iMac High Sierra 10.13.6 Roon 1.7 build 537

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology NAS (WiFi)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

iMac - USB - Auralic Vega - Bryston BHA-1 head amp - Audeze LCD-2

My Vega has stopped upscaling -music now plays at native resolution only. Not sure what I have done? Contacted Auralic and they said it was a software issue and to contact you.

Core Audio is enabled for my Vega.
Roon is set to play up to 32 bit and 384Khz and this worked great up until recently.

Can you help, please?

Hi Graham,

Can you post screenshots of your Roon Settings > Audio tab and the Signal Path.

Cheers, Greg

Add images

Add images

Thanks Graham,

Can you right click (Long press) on the Vega icon at the bottom right of the screen and select DSP? Is Sample Rate Conversion Enabled?
If so, how is Sample Rate Conversion set (click right arrow)? Is it Max PCM rate?

A screenshot of DSP screen would be helpful.

Cheers, Greg

Just worked this out before you replied!
Thanks for your prompt reply though! :grinning:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.