USB DAC does not show us as an audio zone

Core Machine (Operating system/System info/Roon build number)

Core: Roon Nucleus 1.8 Build 756

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet connection
Netgear switch/router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Remote: Windows 10 PC, remote 1.8 Build 756
Cambridge Audio DACMagic connected via USB to PC, Driver 1.67.0, WASAPI

Description Of Issue

The DACMagic shows up under Settings > Audio but is not available as an audio zone. The problem occurred after a restart yesterday and I was able to fix it by reinstalling the DACMagic driver. Then it recurred today and reinstalling the DACMagic driver did not fix it. The DAC itself is working fine; I can play through it using the music player installed on my PC

Cross posting a bit but I have the same issue as detailed here

Hello @Doug_Wieringa ,

Apologies for the trouble! We’re working on a solution to this and will keep everyone updated here:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.