Using KEF LS50 Wireless II with a Subwoofer

Enclosed KEF’s answer to my official inquiry: We are sorry to hear that there are difficulties using your LS50WII / KC62.

The KC62 subwoofer switches on depending on the input level.
It does not have a manual option to switch it on permanently in order to meet the EU directives on energy saving.

The switch-on behavior can also be improved at lower levels with the following “workaround”:

  1. Set the mode switch of the KC62 to “Manual”
  2. In the Connect App, please select the KC62 as the connected subwoofer
  3. Configure the high pass filter in the app to 70 Hz
  4. Set the low pass filter for the sub in the app to 250Hz
  5. Set the crossover control on the subwoofer itself to 45 Hz
  6. Turn the volume control on the subwoofer to the 3 o’clock position

If the switch-on behavior continues to cause problems, you can increase the output level (subwoofer gain) in the app and reduce the volume accordingly with the control on the subwoofer.

1 Like

These are the exact settings I’ve been using for the last few months (apart from volume – mine is at 1 o’clock). These work perfectly for me (sub switches on without failing when bass is present at low or moderate volume ranges).

Oh – and it all sounds bl**dy glorious… :smiley:

Anyone using two KC62 with stereo setting in the KEF Control app, rca sub out from each LS50 WII speaker to the KC 62’s ? Whats the experience ? I’m seriously thinking trying this.

Hi Urs
Sorry for delay in replying - I’ve been on holiday!

My Kef settings - as per the Kef app (latest version):
High pass filter = 70 Hz
Sub out low-pass frequency = 250 Hz
Sub gain = 0 dB
Volume control on subwoofer = 3 o’clock
Sub polarity = ON

This last setting is VITAL if you have an early example of the KC62 - as the polarity seems to have been wired incorrectly? Do try this, it made a massive difference to the sound, which I can now only describe as awesome!

Good luck
Cheers
Terry

2 Likes

Thank you :+1:

Not sure if this is true in every case – my KC62 is an early model (March 2021), but definitely needs polarity set to off. It’s placed along the same wall as the main speakers are:

dc454f7d14f731235ce125c5e043a44317517999_2_666x500

Oh well – just listen and you’ll hear soon enough… :wink:

2 Likes

Hi RBM
Yes, you could well be right about that.

I received my KC-62 on 5 March, but the LS50 WII’s arrived on 18/11/20, so I guess one of them is wrongly wired somewhere?

I only discovered the phase setting by accident - I was trying all sorts of combinations to get the KC-62 to fired up - and boy, what a difference I heard; obviously they weren’t working correctly out of phase. Who knew?

cheers
Terry :rofl:

I bought the LS50 / KC62 both on 09.2021. I don’t hear any difference. :worried:

Phase is down to a few things - room, positioning and preference. Plenty of times I’ve set the exact same sub (not just KEF, but back in my retailer days) in different rooms and ended up using different phase settings.

1 Like

I haven’t decided yet to send my KC62 back for “repair” of the wake up issue. I have a return authorization number.

Am using the sub w LS50WII. KEF, Fred Cobb, says my sub serial number should already have the new firmware applied, but he wants to have the sub checked.

I need about 44 on my Roon volume slider using the KC62 presets in the KEF Connect app, to wake the sub.

My options are 1, send the sub back, 2, listen always at louder volumes, or 3, use the workaround settings.

The workaround does wake it immediately, but I’m thinking the original presets were carefully engineered and I would expect them to sound best I don’t have a mic or REW software for room sound analysis.

I do not plan to buy a second KC62, as I had once planned.

@Ben_Hagens

Hi Ben,

I am currently trialling a KC62 with my W2s and like many others am finding the relative insensitivity of the sub to low-volume input a bit frustrating. In order to get the Kc62 to engage, I find it easiest to jack up the KEF control sub gain slider level, and turn down the volume on the sub itself.

I was wondering therefore if you could give me some idea of the relative scaling of the kc62’s volume control and the output slider in the KEF control app? The recommended starting settings in the app are 75 on the sub and +0 on the app. If I set the app to +4 (or +7) say, what level on the sub should I set to get the same output level as the recommended settings? Also is there any sonic reason to prefer one form of level control over the other?

Aidan

I don’t have KEF speakers or subs but reading this post (i.e. @aidan_Gaule comments) there seems to be similar issues I’ve had with subs on auto to power up when the signal is detected. In my case, JL Audio support suggested I use a RCA splitter with the left and right sub inputs to double the incoming signal strength. That helped and the subs woke up quickly.

Brief history, have isolated power source for my media closet and entertainment system. With the subs connected to the same power source there wasn’t any noticeable hum in the subs. I rearranged the listening room and had to move the subs to locations in the room where the isolated power was not available and had to use house power.

Using a different power source (ground source) caused noticeable hum and I had to remove the RCA splitter, halving the input signal and bringing back the slow wake up. I started playing a Bass Test recording I found in a Roon search and that woke the subs up quickly but they would eventually go back to sleep if the signal was low enough.

The room correction in my receiver had a sub setup that wanted the sub volume set around 75DB and that kept the hum at an annoying level, enough to hear when the music was quiet. When I turned the subs down to around 65 db the hum was below hearing level. The room correction boosted the signal to the subs to make up the difference and that was enough to resolve the wake up issue.

With the subs at the recommended volume level the incoming signal was usually around – 6 DB. With the subs set below the recommended level the room correction set the signal to + 2 for the front and +10 for the rear. It works, no noticeable hum, the subs wake up immediately and the integrated bass sound is there. I plan to upgrade the living room power with the isolated power from the media room circuit. That will eliminate the power induced hum and I will go back to the standard setup as long as that does not bring back the slow sub wake up.

Bottom line, as Aidan posted, reduce the sub volume level (from 75 DB to 65 DB in my case), increase the music signal level (from -6 to +2 and above) to help with the auto wake up. There should be a sweet spot but it may take trial and error to find it.

The volume control isn’t particularly linear across its whole travel. Up until around 10 o’clock, the gain ramps up quite quickly, then from 10 to around 3 o’clock, it’s pretty linear for around 20dB - I don’t have one in front of me at the moment to ‘count the dots’ as it were, but going off memory each dot from 10 to 3 should be (roughly) 4dB (with some ever so slight variation by up to 1dB). This is done to give a wide ‘fine tuning’ area. The sub gain in the app goes from -10dB to +10dB - this is the same in ‘Normal’ mode (1=-10dB, 5=0dB and 10=+10dB).

So if you’re going to +4, give a try moving the subwoofer volume control to the next mark down and experimenting around that area - your room and personal preference also comes into play (which is why we still allow full customisation of the settings after choosing your sub in the list, rather than locking you in). Sonically, I don’t see any issues doing either approach.

Hi @Ben_Hagens I have the MK1 version of the active LS50’s and was wondering if you have any recommended settings for pairing with the KC62 or do the settings, posted above, for the MK2 version also apply?

Thanks Ben. Very helpful.

Aye, they’ll get you into the ballpark (with all the usual room/preference caveats).

1 Like

Hello guys,

I just orderd my new Kef ls50 wireless II and a SVS SB-3000 Micro., both im White colour to replace my naim mu-so 2.

Anyone experience with optimum settings for this combination?

Would be interested to read some thoughts on that.

Thanks a lot…

Ben, A couple of quick questions. If I am pairing the LS50W2 w/ the KC62, what should the manual crossover dial on the back of the subwoofer be, or does it matter? I would be using the LFE input to the sub from the speakers. Also, if I use the default settings for the Connect App, what should I change manually to get the sub and speakers to really sound as one? Should I change the volume knob on the sub or settings on the app? Thanks

The ‘Mode’ switch that says ‘LFE’ and ‘Manual’ - if set to LFE, you totally bypass that crossover dial, so actual position doesn’t matter.

The presets are a starting point - room and personal preference still comes into effect. So you would still be looking at adjusting both crossover and gain settings around those points (unless the room and position is REALLY causing some ‘fun’ times). If I do have to make some adjustments, I change the crossover settings until I hear no obvious ‘hole’ in the bass, and for volume I tend to increase it until the sub becomes obvious, and then back it off a tad. With the app, great thing is you can do this from your listening position rather than getting up, changing, sitting back down, listening again, trying to remember what you heard before etc.

Thank you for your response.