Using optical output on a Windows 10 PC

Core Machine (Operating system/System info/Roon build number)
Window 10 PC.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
I do not use wifi in my house so all my audio is hard wired.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
AudioEngine 2+ speakers.

Description Of Issue
I was playing WAV files with output via USB to a pair of AudioEngine 2+ speakers. This worked great.

I just got my Kef LSX speakers back from the manufacturer and have connected them to my PC using the optical output.

How do I get Roon to find and recognise the LSX speakers that are connected to the optical output of my PC?

Settings==>Audio should show your optical connection, along with System Output, etc.

Maybe you need to change the default output in WIN10’s settings?

As said look under Roon-> Audio->This PC and try enabling all options listed here in Roon. Then try which of them is the optical out and label that one to something that makes sense to you e.g. KEF LSX

Hello @Chris_Maund, glad you got some help here! These folks have the right idea, please let me know if you have any further questions!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.