Using the Nucleus+ in multiple homes

I bought a Nucleus Plus. I configured it with a 2TB SSD internal drive and store my music internally. At my house in Illinois, I connected it via a hardwired LAN connection and play music using my iPad Pro both connected to my home network. I have a Chord Mojo DAC.
I have a second home in Michigan and wish to travel with my Nucleus + with my music stored internally. I hardwire connected the Nucleus to my network in my Michigan house but I could not connect or play music with my iPad. It continually is Trying To Connect. Your instructions (which seem to be centered on a laptop as the Core, not a Nucleus) talk about using Settings to make adjustments but I can never access your main page on my iPad and there is no easy way to connect to the Nucleus to change settings.
Please advise on how I can play music from my Nucleus at both homes.

Do you know the IP address of the Nucleus?
If so put that address eg 192.168.1.XXX in a browser and that should show if the nucleus is up and running.
If you don’t know the IP address then install Fing on your iPad and scan your network for the nucleus first.

Hey @Rick_Talaske – I think this should be no problem, but a couple questions to help the Support Team understand the issue:

  • Is the Nucleus running with a static address?
  • Is it getting an IP address at both locations? You can check this on your router
  • Can you access the web interface at both locations?
  • Are you using the same iPad at both locations?

GED. These are the IP addresses at my MI home. See attached Fing screenshot.

The IP address for my IL home is

Mike. My best answers to your questions are as follows. Note that I may need to involve my network administrator in this conversation. He helped me set things up at my IL home.

  • Yes in IL. Per the Fing screenshot in MI, the Nucleus is not identified.
  • the Nucleus seems to be working fine in IL. Not sure in MI. It is hardwired to a Linksys E1200 wireless router which is connected to a Hughesnet modem and a satellite. Again Fling list shows no mention of Nucleus.
  • if you mean the Roon web interface, no. Only in IL. In MI, the response is “Trying to Connect.”
  • yes. Using the same iPad in both locations.
    Thank you. Rick

This might be the issue. Any reason you need to run with a static address?

If not, why don’t you:

  • connect the Nucleus in IL
  • Go into the web administration screen and set the unit to DHCP
  • See how things work in MI – if both networks are setup properly, it should get an ip address at both locations and the iPad should connect without issue


If that doesn’t work, let us know.

Perhaps an IP collision between the static address you set at one house and the IPs in use at the other house?

Thank you. It will take a couple weeks for me to implement the recommendations. Rick

Changed from Static IP to DHCP while in IL. The Nucleus+ worked immediately in MI. Returned to IL and all worked fine as well.
Thanks for your help.

1 Like

Glad to hear that changing to DCHP resolved the issue @Rick_Talaske!
Wish you a pleasant listening experience :headphones: !

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

[Moderator Edit, old topic opened and posts merged]

I am back at my MI house, connected the Nucleus+ in the same fashion as earlier, and the “Waiting for Remote Core” is all I have, with the animated dots following the message. Once again, I cannot use my ROON system.

I shut down all equipment, including router and iPad, and still could not connect to play my music.

Very frustrated!

Did you check the network settings? Do you use identical IP ranges, do you use DHCP?

Also make sure to check your iPad did get on your WiFi and not still on cellular, and also didn’t sneak onto your guest network…don’t laugh it’s happened before :nerd_face:

I have no cellular capability on my iPad and I have no cellular coverage at my MI home.

  • Is the Nucleus running with a static address?
    This was changed on the Nucleus as you directed in January, after which the Nucleus worked OK in MI. I have not made any other changes. See info on router.

  • Is it getting an IP address at both locations? You can check this on your router
    Last time I used the Nucleus in IL, it worked fine. In MI, I open Roon on my iPad and on my PC and all I get on both devices is the Waiting for Remote Core message noted below. There is no way for me to connect to the Nucleus directly. So, I have no way of knowing if the Nucleus in getting an IP address in MI. My router is a Linksys E1200 and info from my PC on this device is attached.

  • Can you access the web interface at both locations? If you mean open the Roon app, only IL.

  • Are you using the same iPad at both locations?
    Yes. And same PC. And same Nucleus.

SSID: hug5g976789
Protocol: 802.11ac
Security type: WPA2-Personal
Network band: 5 GHz
Network channel: 36
IPv6 address: 2001:5b0:2666:85d8:5467:5706:408:c6ce
IPv6 DNS servers: 2001:5b0:2666:85d0:0:ff:fec2:78d9
IPv4 address:
IPv4 DNS servers:
Manufacturer: Intel Corporation
Description: Intel® Dual Band Wireless-AC 8265
Driver version:
Physical address (MAC): 94-B8-6D-6E-E6-9B

Click on "Select a different Core’.

If on the resulting screen Nucleus shows, then select it.

Hello @Rick_Talaske,

I would try pressing the “select a different Core” button first and see if the Nucleus shows up that way. If it does not, then I would see if the Nucleus shows up on the network by FING again and see if it is picked up on the network. Also, just to verify here, the Nucleus is plugged in directly to the Router in your MI home and not on any sort of switch or range extender, correct?

Just to eliminate one other potential source of the issue I would also suggest temporarily connecting your Laptop to your Router via Ethernet cable and have the Nucleus also connected to the Router via Ethernet, this will be a good test just so that everything is on the same (hard-wired) Ethernet connection and avoid any WiFi isolation that could have been accidentally set up.

I look forward to hearing your results.


Noris, thank you for your comments. I am enjoying my music again.

FYI, what seemed to fix things in MI was plugging the Ethernet cable directly into the router that comes off my satellite service. Earlier, the cable was connected via my wireless router.

1 Like

Hi @Rick_Talaske,

Glad to hear that you’re up and running again! Thanks again for contacting us regarding this issue and I hope you have a continued enjoyable Roon experience.