Volume control is fixed

big sur, roon 1.8 build 764
Ethernet cat 6 cable

MOON 390

volume control is fixed

Suddenly the volume control is fixed even though it is set to device. Have tried to change it back and forth but nothing happens. Why is this? Did not happen directly after the upgrade to 1.8.

Thank you for a solution,


Hallo, anyone?

Ok, so i guess I need to do the 1.8 install again then since there is no solution being suggested. What was said about downgrading to 1.7?

Did you manage to resolve this? I have a Moon Ace and it’s all of a sudden saying “volume control is fixed”, which it never did before and I haven’t changed any settings.

Searching found this.

Dear all,
While plagued with the same issue, moon 390 volume can’t be controlled by roon ,
The issue suddenly is fixed after several weeks.
I did not do anything recently except I did have to unplug and reboot my 390 for another issue unrelated to room. I don’t know if that is what fixed the fixed-volume issue or not but all is now working.
But what I did was
-power off 390
-unplug for a full 2 minutes
-also checked for updates
Good luck!

1 Like

Hey @Johan_Wedin,

Thanks so much for getting in touch about this - I am so sorry it took us this long to get back to you. We are hoping for much much faster response times.

Are you still experiencing this issue? We’d love to help if you are.

@Mark_Labow thanks for sharing what fixed it for you! What about @Jason_T, are you still experiencing the issue with your Moon Ace? If so, could you please create a new thread in the #support category?

Thanks @fietser for the link! :pray:

Hi Rebeka, my ACE was sorted by restarting both the ACE and ROCK. It’s happened twice since version 1.8 and never before that.

1 Like

Hey @Jason_T,

Thanks for the swift response! It’s really great that you took a moment to let us know.

I can only hope it will not happen again, but, please, do let us know if the issue returns :pray:

In the meantime, enjoy the music :musical_note:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.