Volume control issues

Hi. I have several zones created on my set up. However, only for my stereo rig I let roon to control volume as my Mytek dac is far from the reach of the apple remote. The issue is that at every time I turn the dac on and switch to the appropriate zone the volume is set at max (0db) which is very dangerous.
I set a max volume at about 70% on Roon but it still starts up at 100%.
I have a sms200 connected to a mytek brooklyn+, straight to a mark levinson amp.
Any recommendation?

Edit: cc’ing @support hoping they can help me.

Hello @Maximiliano_Doweck,

I apologize for the delay in my response, I’ve had QA investigate this issue and have been waiting on a response. The issue you are seeing is caused by the behavior of the Mytek Brooklyn DAC. When using other DACs with the SOtM sMS-200, they retain their volume settings between reboots of the device. I recommend making sure you are updated to the latest Mytek firmware, I know they have addressed a few issues relating to USB volume, but I don’t know if this was included. Another option is to simply leave the Mytek Brooklyn on instead of turning it off. The Brooklyn has a fairly efficient power supply built in, it should only use a few watts maximum when it’s not playing any music.


Hi John. Sorry to bump this, but I just had the chance to update the software on the Mytek. I am afraid that it didn’t work. If I don’t use Roon, volume behaves as expected, but as soon as Roon is engaged volume goes all the way up. I try setting the volume to fixed both on roon and on the Sms200, setting a volume limit, but nothing seems to work.
Everything was working fine while on v1.3. At this point I think the issue is on your side, not Mytek’s.
I did the excercise of letting the Mytek on, however when I switch zone on roon and señect back the zone where the mytek is, boom, volume is maxed out. It will break my speakers!
Please please help me.

Hello @Maximiliano_Doweck,

We were able to confirm this issue on our end with the same hardware. I’m passing the report to the development team, I will let you know when I have received feedback from them on what’s occurring here and if there’s something to be done on our end.


1 Like

Mytek suggested me to disable USB volume on the DAC+ as a workaround to protect my speakers. It worked. I’ll wait to hear from you guys to see if there is a more definitive solution. Thanks

sorry to bump a very old thread, but was there ever any resolution to this? @support

I’m experiencing the same issue with an Aries Mini feeding my Mytek Brooklyn DAC (non-plus) and had a near heart attack when I saw 0db pumping into my HD800s.

Will attempt to disable USB volume to see if that helps, but would be good to know if there ever was an official fix on the Roon side :slight_smile:

Hi @Milkplus,

Unfortunately, I’m not aware of a solution for this behavior at this point in time.

The issue is not caused by Roon, so our hands are tied here. Roon is not changing the volume of the device, it’s either the bridge or the DAC that is changing the volume and then updating Roon with the new value.



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.