Volume control not working

With an Asus Xonar Essence STU USB DAC the volume control is not working correctly in exclusive mode: the volume level is the same from 5 to 100. Lowering the volume to 0 mutes the sound completely.

I’m using the headphone output from the DAC. I don’t have a way to test the line output right now.

Changing integer mode doesn’t help. Disabling exclusive mode restores normal volume control in Roon.

DAC: Asus Xonar Essence STU
OS: OS X 10.10.5
Roon: 1.0 (build 30)
Source: Tidal, ALAC, MP3

[Might be that the DAC is not supported with Core Audio.]

Hey @Kim – take a look at @brian’s post here, and let me know if you have any further questions. Thanks!

Thanks @mike (and @brian) for the pointer and the clear explanation.

As an aside: anyone considering the Asus Xonar Essense STU for use with a Mac, you might want to keep looking. I haven’t been able to enable 192/24 for it. The Audio MIDI Setup tool only has 44/16 and 48/16 as available choices. Haven’t found useful Google terms yet for any tips.

For a Cambridge Audio DacMagic Plus the choices in Audio MIDI Setup include 192/24. (And get randomly reset back to 44/16 on reboot or kernel upgrade or some other event. Pays to have indicator lights on the DAC.)