Volume control question

Roon Server Machine


Networking Gear & Setup Details

House is wired with Cat6

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I’m new to roon, and just set up a NUC10i7 ROCK.
The ROCK works fine and I can output to my various systems.

On my main PC, however, I have a gain issue. I’m running roon from the PC via USB to a Topping E50 DAC > S.M.S.L A50 amp > desktop speakers.

My issue is that even with the amp set to its minimum level (‘01’) the volume is too loud for discrete listening.

Changing the PC volume control does nothing.
Changing the volume control on the roon playback does nothing.
Result is the same for ‘Fixed volume’ and ‘Device volume’ settings within roon. If I select ‘DSP volume’ I get no output.

You could try and use a MUSE setting to lower overall volume, add the Parametric EQ and then lower the total by a number of db.

1 Like

Thanks! That helps.

1 Like

Hey @Jeff_Dillion,

Thanks for writing in about your issue, and thank you @Rugby for the helpful and safe workaround.

I’d be curious, does the same issue occur if you run audio strictly from the system output of the PC, with no connected audio devices?

On a similar thought, does the same issue occur when using the Topping E50 to a different endpoint?

If you could please reproduce the issue and share the specific date, time and name of the track playing when the issue occurs?

Once you let me know this info, I’ll go ahead and enable diagnostics for your account so I can review the logging for clues.

If you’d rather do it yourself manually, please use the directions found here and send over a set of logs to our File Uploader.


The issue I brought up only happens if I set the Topping E50 itself as the endpoint for the ROCK, and occurs whether I play music from my NAS library or from Tidal.

If I set the PC itself as the endpoint, I can control the volume via the PC and also via the roon interface.

In both cases the flow is ROCK > PC >(usb)> E50 > A50 > speakers.

Another difference is that if I select the E50 as the endpoint, the indicated bitrate on the device changes with the source material, including MQA. If I select the PC, the E50 is locked to the bitrate I choose in Windows.

With Rugby’s suggestion to use the Muse parametric eq, I can drop the gain by 12 dB, which lowers the volume enough to not bother my wife when she’s trying to sleep.

Ideally, it would be nice to be able to adjust the roon input gain to the E50 to match the relative gain from the PC, then set the amp to a fixed level and control volume with the PC (and be able to see the differing bitrates on the E50).

If I send the roon output to other endpoints (Denon CEOL-N10, Audiolab 6000A Play, Oppo UDP-205), the volume control on the amps work fine.

Hey @Jeff_Dillion,

Thanks for the additional information! For an area to explore next in troubleshooting, I would review the driver options listed within the PC.

Sometimes the device will auto-select the incorrect Asio or Wasapi driver, rather than the Topping E50 driver that they recommend for Windows. Here’s a link:


If you’re able to select the driver listed above, you could then set the device to Exclusive Mode in Device Setup to get MQA playback.

Let me know if the above helps! :pray: