Volume Control w/ Schiit Modi 3+

Device name Henson-HomePC
Processor Intel® Core™ i7-8559U CPU @ 2.70GHz 2.71 GHz
Installed RAM 16.0 GB (15.9 GB usable)
Device ID 9BB9D4DF-255E-4F41-A811-D4D3E67F80E7
Product ID 00331-20442-00000-AA962
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display
Edition Windows 10 Pro
Version 20H2
Installed on ‎6/‎17/‎20
OS build 19042.685
Experience Windows Feature Experience Pack 120.2212.551.0

Roon v1.7 Build 710 Stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Using Wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Schiit Modi 3+ DAC
Bose Companion 3 series 1 speakers

Description Of Issue

Modi works great with my PC and Bose speakers, except for one thing. I can no longer control volume using volume control on the PC.

Is this normal/expected behavior? The Volume puck for the Bose speakers still works, but the output from the Modi is significantly louder than just connecting the Bose to the Intel NUC audio out directly.


I believe the Modi is a fixed volume DAC with line level output on the RCA outputs. Your options are to use DSP volume control in Roon or connect the Modi to a preamp/ amp and control volume there.


You want to try and avoid this. This means you’re using the OS mixer which is poor for sound quality. Either use a pre-amp or enable Roon Volume control. Use one of the exclusive mode interfaces to your DAC. If you would like help with that post a screenshot of your Audio settings.

PERFECT! That’s exactly what I needed to know. I was able to set “Volume Control” to “DSP Volume” and was then able to adjust the output level to a more workable level. THANKS!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.