Volume in Roon app increases by itself on Samsung S10 remote

Roon Core Machine

Nucleus plus.

Networking Gear & Setup Details

Asus AX 6000 router

Connected Audio Devices

Linn Akurate

Number of Tracks in Library

10,000

Description of Issue

The App volume control is perpetually increasing to 100%. You cant stop it rising. I have restarted everything, and reloaded the app…

Hi @Martin_Yule ,

Thanks for reaching out and sorry to hear about this issue. Can you please confirm if multiple zones are impacted or just one zone in particular? What Roon Remtoes are you using to control the Nucleus that you’ve seen this behavior on? Please let us know when possible, thanks!

I was using my Samsung S10e as the roon app host. This only happened in the zone i was playing in. I have not had the issue in other zones.

1 Like

Try this…Various reboots not effective, however, one reader suggested deselecting device volume in favor of fixed. Save, then reselect device volume & save. Slept on it. When I played a track this morning, all was good. Of the many things I tried, I believe that device/fixed volume trick seemed to be the charm.

Hi @Martin_Yule ,

Can you please let me know the exact local time + date + track (if playing) you next observe this behavior on? I would like to see if diagnostics reveal any additional info.

June 2nd, approximately 11pm. (Australian time).

1 Like

Hello @Martin_Yule ,

Apologies for the delay in response here. I wanted to re-open this thread and ask if you have experienced this behavior since your previous report?

It looks like your previous logs were full of network errors regarding a storage location (\\Diskstation\Music) making it difficult to ascertain where the errors were coming from.

If you are still seeing this issue, can you please disable this storage location and let us know the time + date you experience the issue next? Thank you!

Hey @Martin_Yule,

I wanted to follow up on this thread to see if you’ve experienced the volume increase issue recently?

If so, are you able to share the date and time of when the issue occurred, and use the directions found here and send over a set of logs from your mobile device to our File Uploader?

I’ll be on standby for your reply :pray:

I have had this twice on my NAD M10 …only sincce ROON 2.0. When using Samsung Tablet as remote. Volume slider takes off to 100 %. Am still experimeting to see if only happens if I have been using BLUOS on M 10 the day before…or if it is only when I group the M1O with my Lumin D2 which is on fixed volume. Closing App and restarting may be a temporary answer…

1 Like

Hey @kjwho,

Thank you for letting us know!

If possible, are you able to share the date and time of when the issue occurred, and use the directions found here and send over a set of logs from your mobile device to our File Uploader?

I had same thing happen twice pre-2.0. Roon Nucleus+ > SR switch > Gold Note IS-1000 deluxe integrated with I-Pad Air as controller. Hardwired all the way.

@Mac_Finney thanks for letting us know! Have you experienced this post 2.0 at all?

No I have not.

1 Like