Volume increasing by itself on Grimm Audio MU1 / LS1be

Roon Core Machine
Grimm Audio MU1
Grimm Audio Roon extension 1.1.0
Roon version 1.8
Remote control Apple iPad on Roon version 1.8

Network Details
Unifi network switch, system connected over Ethernet

Audio Devices
Playing on Grimm Audio LS1be speakers

Library Size
Streaming from Tidal

Description of Issue
I am streaming from Tidal on a Grimm Audio MU1 network player over two Grimm Audio LS1be speakers. Without any pattern, the volume on the speakers suddenly increases to maximum, but the volume on the Roon remote is unchanged. If I stop the music and then continue the playback, it continues at normal volume again. There is no pattern. Sometimes it plays for 5 minutes when the issue arises, sometimes for 30 minutes. The only consistency is that it always happens after a while. Your help is great appreciated.

Hello @Sd146,

Thanks so much for letting us know of this behavior and for your patience while we get a chance to reply to everyone after the holiday weekend.

I was wondering, if you navigate to Settings → Audio and click on the :gear: icon next to your speakers and open Device Settings. On the pop up window, after clicking on Show Advanced, can you set a maximum volume limit?

That should help with your speakers never going above a certain level.

Thanks for the response.

I have gone to the device setup and also set a maximum limit, but still the MU1 / LS1BE speakers go to max volume beyond that level at random occasions. When the volume goes to max, the setting in Roon remains unchanged though. If I stop there track and then continue, it is still at max volume. I need to move the volume actively in Room to get the volume down again. Speakers are fresh brand new and I have changed different LAN connections and setups but always run into the problem that is have sudden volume increases to max volume. Your help is greatly appreciated!

Hi there, I still don’t have a solution for this problem. Would be great to get some help. Many thanks in advance. Best, Stefan