Volume on Roon app on iPad and Volume on Devialet Expert No Longer Match

My system:

  • Nucleus purchased from Noteworthy Audio in Ontario, Canada in 2020
  • an internal Samsung 500 GB SSD with approx. 1100 tracks and 110 GB
  • files are a mix of rips or downloads and are *.aiff or *.dsf files and metadata is stable
  • Nucleus is connected to a Devialet Expert 140 Pro via a Nordost USB cable
  • iPad for control of Roon
  • all software and/or firmware for the Nucleus, Devialet and iPad are current
  • Nucleus is hardwired to my IP’s router network and Devialet is not connected

When I recently changed from an Ethernet connection to an USB one, I made no change to my Room settings and only changed my Devialet configuration to delete the Ethernet input and add the USB input. But now the volume level on my iPad doesn’t match the Devialet volume as it did before. The iPad/Roon volume is fixed. See attached photos. Other attached photos show my Roon audio settings.

I want the iPad Roon volume to match the Devialet volume again. i.e. both should read -25 dB for example

Please help.*

I could be off-base, but it could be that the volume matching only works properly when connecting via Roon RAAT (meaning: via ethernet and using the Devialet “Roon Ready” input).

Also: the your post says the Devialet is not connected to your network. That in itself is a reason for the Roon volume control (which can only function over the network) to not work with the Devialet.

If I misread the post, I apologize.

I have Roon on a NUC and I use the Devialet 440 pro, but everything ic connected via ethernet, so no issues.

Out of curiosity: why did you switch from ethernet (streaming directly to the Devialet) to USB?

I believe I did not have this issue a year ago using a USB connection only. But I tried configuring my Devialet for wi-fi and then for Ethernet with a hard-wired connection but to no avail. Unless I missed a step.
But thanks for your post.
I am playing with a USB cable to listen to DSD64 and to test my IP’s suggestion the second switch I was using (English Electric 8switch) was causing issues with streaming video.

I just tried it again and the volume on both devices matches with Ethernet as the source. Yea! It makes me wonder if I did have this nice feature last year when using only a USB connection.

Thanks Fred, also: ethernet plays DSD64 just fine. And via USB, anything higher than DSD64 still gets downsampled to DSD64 (limitation of Devialet Dac I believe)

Roon and your Devialet are working as they should. There’s no two way volume communication over USB. I use both and prefer the sound over USB so when I casually listen I use RAAT for easy volume control. When I have ‘a session’ I use USB and use the Devialet app on my phone to see what’s going on with volume.

Thanks for your comments. They match an others’ and something on Devialet Chat I found today.

Seems my memory of my past USB cable experiences was wrong.

I think I am confident in the solution so will close this chat. Thanks again.

1 Like