Volume slider increased automatically on android

I have this same problem. And I have it captured on video:

This is not merely an annoyance, but a potentially very costly issue as I am afraid that speaker damage could occur at max volume on my speakers:

Pixel 3, Android 11
Roon Android v1.7 (build 610)

Hi @Eric_Chen,

Welcome to the forum and thank you for reaching out. I am sorry to hear of the issues you are having with Roon, these sound like concerning symptoms, let’s take a look to see what’s going on. Can you please let me know:

  1. Have you only seen this issue on the Android remote or has it occurred on other remotes in the past as well?

  2. Has this issue only occurred on the Boulder zone or has it occurred on other zones as well?

  1. I only use an Android remote 99% of the time. My wife may use Apple 1% of the time.
    With that in mind, I have only seen it on Android.

  2. Same answer for the Boulder 866 zone. I only output to that zone 99.5% of the time. With that caveat, I have only seen it in the Boulder 866 zone.

This is the 2nd-3rd time I have experienced it. Both times the volume was around 65-70 and reached 100 (max) before I shut off power at the device. I have since limited max volume in Roon to 80 (and may lower it to 75 soon).

Hi @Eric_Chen,

Thanks for the additional information. I’ve gone ahead and activated diagnostics mode for your account and what this action should do is upload a set of logs to our servers for analysis.

However, I don’t see your Android phone as recently active, can you please open the Roon app on it, use it for a few minutes and let me know once you have done so and I’ll re-check for the report?

Yeah I hadn’t been using my Android device recently for fear of encountering the volume issue.

I just used it for a few minutes now.

1 Like

Hi @Eric_Chen,

I can confirm that logs from your Android device came in properly, let me get these over to our technical team for closer review and I’ll reach out again after!

Thanks, Noris. But to be clear, the auto-volume-increase issue didn’t happen during the 3-5 minutes I was using my Android client (so I wouldn’t expect to see anything interesting in those logs).

I will continue to use the Android client and let you know the date and time when I next experience the auto-volume-increase issue.


1 Like

Hi @Eric_Chen,

I understand that, but the Roon app saves a “rolling log” so hopefully the previous attempts were also kept in the log, I’ll know more once the case review is complete, thanks!

Cool (about the rolling log)!

1 Like

Hi @Eric_Chen,

I wanted to update you to let you know that we are still investigating this issue, while our investigation is in progress you can also optionally enable Volume Limits in the Device Setup zone for the Boulder.

Thanks for the update, @noris. I’ve already enabled volume limits as you described.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.