Volume starting at 100%

I use an I pad to play through a zen mini and Mytek Brooklyn DAC,
On a couple of occasions I have started the music at 100% volume which has done little to preserve my kit let alone my sanity.
I understand this is probably due to not setting volume control for ‘device’ but finding a straightforward answer proves illusive I am surprised that Roon allows this to happen why would anyone want to play at 100% especially from the beginning? Anyhoo tips on how to ensur3 this does not happen again would be useful
I note the volume control icon on the iPad is very close to th bottom of the screen and thus easily touched inadvertently

I think within Roon there is an opportunity in each device set-up to create a “comfort” limit, so you can’t inadvertently use the slider to go above a certain volume. When the volume reaches the comfort point, you must use the + symbol to increase the sound.

1 Like

Yes tried that but it didn’t work.
It seems for some reason I can’t get it to work on the iPad I have tried to set the levels at 70% max but it won’t save them

I presume you have connected the zen mini and Mytek via USB, and are using iPad to for control. USB volume control should work, therefore, have a look here: https://kb.roonlabs.com/Audio_Setup_Basics

Use Device Controls causes Roon to pass volume commands on to your device via the device’s driver. Exactly what happens next varies from device to device. If your device advertises a high-quality volume control over USB, it’s likely that this is the setting that you want.

Yep read that it’s as clear as mud.
If I use the iPad to select tracks but use the Brooklyn to adjust the volume what should I set the volume setting on iPad device control or fixed volume? And what setting should the Zen be at?

Can you post a pic of your playback signal path? Perhaps a couple of things are going on here: iPad device volume is irrelevant in Roon, UNLESS you’re using the iPad as an endpoint and sending an Apple airplay stream from the iPad to the Mytek - in this case, the iPad will be controlling the Myteks volume. If the Mytek is the endpoint, and the Roon iPad app is controlling volume, which it should be able to do within Roon, when you adjust it in the Roon app, the Mytek will react accordingly.

Hi Mike

Please find attached Photo.
I dont use apple airplay only Tidal.

Although you say the ipad does not control sound I did notice the volue level as indicated by the icon bottom right was showing 100%?? after on of the incidents ??



Hi @Alex_Camm,

It looks like you might have Fixed Volume turned on for this zone, I would use Device Volume instead. You can configure this in Roon Settings -> Audio -> Cogwheel next to Mytek zone -> Device Setup -> Volume Control -> Device Volume.

Just to clarify you recommend device volume settings, is that on iPad zen and Brooklyn?

I have done that and notice that I cannot set comfort levels or max and min levels on any of them?
Should I be able to?

Hi @Alex_Camm,

Yes, if you want to control the volume from within Roon, you should use Device Volume. If the DAC zone has a physical knob and you want to control the Volume from the physical unit, that’s when you set it to Fixed Volume. More information regarding these modes can be found in Audio Basics Setup Article (halfway down the article).

Volume limits should be right under the Volume Control type:

so what I have done is set the Brooklyn zone to fixed volume and the ipad and Zen mini zones to device volume. Seems to work I still have no idea how the events occurred so it is a bot troubling also with the Brooklyn I cant set comfort levels…

I I goup the zones together does that influence how the volumes is controlled

Hi @Alex_Camm,

If you set a device to use fixed volume, you won’t be able to set comfort levels, since the volume is no longer being controlled by Roon.

When playback is started for a fixed volume zone in Roon, Roon sends the fixed volume levels to that zone, meaning if you had set it to device volume and changed it to 30% while in this mode, then when setting to fixed volume Roon would send the 30% fixed volume each time.

If you group a fixed volume zone with a device volume zone, you’ll only be able to control the volume for the zone which isn’t set to fixed.

To sum it up, if you wish to control the volume from Roon, you need to use Device Volume or DSP Volume, if you want to use the device’s own knob to adjust the volume, you need to set it to fixed volume.

Sorry I am being a bit dense here- Just to clarify

To sum it up, if you wish to control the volume from Roon, you need to use Device Volume or DSP Volume, if you want to use the device’s own knob to adjust the volume, you need to set it to fixed volume.

when you say ‘it’ do you mean the ipad zone setting or the Brooklyn zone setting

If I put the ipad zone setting to Device Volume and set it at say 70% does that mean it will only send 70% signal to the Brooklyn?

The other thing I have tried is that if I have the brooklyn zone icon showing at the bottom of the ipad screen i can set the volume to both device control and fixed volume and the signal is controlled by the Brooklyn under both settings?


Working it back since I still have not established how the Vol has jumped to max remotely…

If I had the ipad zone showing on the ipad and this was set at max vol and this was grouped with the other zones would/ could this cause the Brooklyn to play at max volume . What volume settings would need to be set for this to happen?


Hi @Alex_Camm,

No, grouping the two zones shouldn’t trigger max volume. Let’s do this, if this behavior occurs again, could you note the exact local time + date of the issue’s occurrence and any additional details surrounding it (i.e. which zones you grouped)? This would be useful in case we need to take a look at diagnostics from your Core.

For info

I thought that I could try and replicate the problem without the power amps on so did that and managed to replicate the fault.

If the Brooklyn was switched from standby to on manually then using Roon from the i pad, selecting the Brooklyn Zone with it set at ‘Fixed Volume’ caused it to immediately jump to maximum.

I have been in correspondence with Wojtek at Mytek and told him of this. Whilst he could not replicate the fault he noticed that the Brooklyn had not been ‘identified’ on Roon ie the under ‘Audio device’ in the top left corner of the settings on Roon. Underneath the name Brooklyn DAC + was “identify this device”. When I clicked this and ‘identified’ in the scroll down of brands the problem seems to have been resolved or so far I have not been able to replicate it.

In place of ‘identify this device’ it now says ‘is this your device?’ .

I note that Innuos cant be ‘identified’ on Roon although this does not seem to be a problem.

Hi @Alex_Camm,

Glad to hear that identifying the device resolved this behavior!

I’m hoping that the issue is resolved, but if it re-occurs in the future could you please let us know the exact local time + date + track of the issue’s occurrence?