Volume Very Low

Intel NUC i7 running ROCK version 2.0 build 1202

Networking Gear & Setup Details

Hardwired via Ethernet from Google Mesh router

Connected Audio Devices

SPDIF out from NUC via a Halide Bridge (have also tried USB out) connected to BelCanto Dac3.

Number of Tracks in Library

75,000 tracks stores on external HDD.

Description of Issue

I went to play music today and immediately noticed the output volume is 50% less than it should be. SPDIF is setup with fixed volume as it always has been. If I try playing Apple Music with my phone directly connected to the amp volume plays normally. Same goes for the digital out into the BelCanto from my television, works fine. It’s only the device that Roon is playing that seems to have this issue. Started happening today. Very strange! I have to crank my amp to hear anything when the input is from the NUC running ROCK.

and for reference, this is my signal path. I have also tried the USB output from the NUC to the BelCanto and it has the same low output problem.

and lastly, I have also A/B tested with my turntable directly connected to the amplifier and the output is fine. I’ve concluded this could only be a Roon setting issue - I confirmed I do NOT have volume leveling turned on - or an issue with the NUC which seems unlikely.

One more thing to mention. I did remove my ExFat drive to back it up over the weekend and now it seems that triggered the background audio analysis, which says it drives “volume leveling”. Even though I have no leveling turned on, wonder if the analysis is causing my low volume output? Removing the external drive is the only thing that changed. I did try playing files from the internal storage on the NUC SDD but same issue, low volume.

What do the device settings for that particular playback device look like? Could it be you’ve inadvertently added a volume limit or similar?

see here for the SPDIF settings. confirmed -

no volume leveling on.

That’s that theory well and truly disproved then :rofl:

Thanks for trying @killdozer. Awaiting a Roon team member for troubleshooting. I have a feeling it’s the audio analysis running that is causing the discrepancy. That’s the only thing that changed from when it was working fine.

1 Like

Audio analysis wouldn’t make sense as the cause. Not that my comment is super helpful otherwise.

Do you have another endpoint and DAC to try? That’s where I’d go first…

Not so sure,
Could there be another setting in another app?
I ask because something similar happened to me with my kitchen speaker. After a long search, I found that something had been misconfigured in the Naim app that was not displayed via Roon. I’m sending two screenshots for clarification, which show that the max vol 20 setting made by the Naim app is not visible in the Roon settings.

DragonFly red coming out of a different machine works fine.

@James_I mystery somewhat solved. I happened to have a Schiit Gugnir stored away, took it out and presto, works fine. Something must have fried on the BelCanto Dac3 because with it removed in the chain everything is working fine, USB out from the NUC and also my Halide Bridge that converts to SPDIF.

That likely means it is not a Roon issue but could it be a setting on the bridge? Could it be the DACs internal volume control? Anyway I’m glad you’re narrowing it down…

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.