Was playing MQA then PCM

MeCore Machine (Operating system/System info/Roon build number)

Using Meridian 818v3 installed Roon was playing MQA via Tidal masters. Meridian unit showed MQA. Then after a while same songs it showed PCM instead of MQA.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

TEXT GOES HERE

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

TEXT GOES HERE

Description Of Issue

TEXT GOES HERE

Hi @Frank_Licata,

So we can better assist you, please verify the following:

  • Does this occur with all MQA content?
  • Does this occur with other content from TIDAL or just specific content?
  • Can you share a screenshot of the Signal Path when playing this content?

Thanks!

Please note that this was the first time I used the Roon after install. I was playing via Tidal Masters just selecting anything that was Master (MQA). It played perfectly for 45 minutes. Then when I went back and selected songs I already played in MQA the played in PCM. I was only playing in Tidal Masters.

See below. Then it switched to PCM.

Hi @Frank_Licata,

Thanks for the info here! I was hoping that next you could:

  • Provide a screenshot of the Signal Path when playing this content
  • Try using a different endpoint and see if the same behavior occurs

Ok I will do this this evening then let you know. Thx

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.