Wattson emerson digital is not certificated?

I use Wattson Audio Emerson Digital.

In your partner page, there is ROON + WATTSON.
It show Emerson is certificated.

Now, I updated the firmware and tried to play it with ROON but it show this message.

I attached its capture images.

When can I play Emerson with Roon ?

I’m going to move this to the support category where roon support team look more closely.

Sorry for the trouble here, @Jay_Seong!

Can you try the following?

  1. Stop Roon/RoonServer on the Core
  2. In Finder or File Explorer, navigate to your database location .
  3. Open the folder named “Cache” inside your Roon folder.
  4. Delete the file named “Devicedb-prod.zip” and “Devicedb-prod.zip.etag” if you have that file as well.

Start up Roon once more after this and let us know if that helped. Thanks!

Hi Dylan,

Thank you for reply.

I tried to delete the files in Cache but Emerson could not be certified ROON READY player.

Result is same. Uncertified.

Is there any other check point or does it need another new firmware from Wattson ?

My firmware is DEC.10 version.

Please check and let me know this firmware is working or not.

Thank you.

Hi Dylan,

I checked manifest1.json file in Cache directory.
But there is no WATTSON or EMERSON in file.
I attached its codes in file.

"{“id”:123,“name”:“borg.audio”,“friendly_name”:“borg.audio”,“signal_path_image”:“4ca858cc36ef827b0be90e1bcca4fa26590a2bbb.png”,“website_link”:“https://borg.audio”},{“id”:125,“name”:“Storm Audio”,“friendly_name”:“Storm Audio”,“signal_path_image”:“43825043636c20872b50574babd8991cdfd3de97.png”,“website_link”:“https://www.stormaudio.com/"},{“id”:126,“name”:"Playback Designs”,“friendly_name”:“Playback Designs”,“signal_path_image”:“dc937599a6b585d866c88327d4596bd8858e6d56.png”,“website_link”:“https://www.playbackdesigns.com”}],“products”:[{“id”:1,“name”:“Rossini DAC”,“friendly_name”:“dCS Rossini DAC”,“vendor_id”:3,“line_art_image”:“8af8cc2d4e994fa344df26cafd3feba205a98d4f.png”,“is_roon_ready”:true,“is_roon_tested”:true,“manual_link”:“https://www.dcsltd.co.uk/wp-content/uploads/2015/10/Rossini-Player-Manual-v1_1x.pdf",“website_link”:“https://www.dcsltd.co.uk/products/rossini-dac/”,“raat”:{“vendor”:"Data Conversion Systems Ltd”,“model”:"Rossini

Would you check this is right or wrong ?

I also checked log file and…

12/15 01:33:43 Trace: [devicedb] loading device db at C:\Users\jay\AppData\Local\Roon\Cache\devicedb-prod.zip
12/15 01:33:43 Trace: [devicedb] loaded 100 vendors, 581 products from devicedb with timestamp 2020-12-03 오후 9:40:09

It seems that devicedb file is 03 of DEC.
WATTSON is certified at 10 of DEC.

Is it right ?
It’s curious…
Please check and let me know.

Thank you.

Hi @Jay_Seong — Apologies, I checked with the team and it looks like this was an issue on our end. Can you try rebooting your Core machine and then check again?


Thank you for update.
Now Emerson works well.
But it seems that there is no emerson icon image.

Please check.

Thank you.

Hi @Jay_Seong,

Things are looking okay on our end — Can you try restarting Roon? Any change?

Hi Dylan,

All is Ok. There is no problem.

Thank you for your kind helps.

Thank you.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.