WD Cloud 2nd backup error

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WD MyCloud Home Duo

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Hello. I keep a SSD attached to my Nucleus+ for library backups. However, I previously setup a WD MyCloud to do periodic manual library backups in case my SSD should ever fail. Setting it up wasn’t easy but I figured it out and it’s been fine for year or so. I don’t understand why but when I tried backing up to the WD last weekend, Roon was unable to find the MyCloud and gives me an error, “Error Finding Folder Not Available.” The WD is available on my network and I can access it with other devices which makes me think it is a Roon/WD issue. I have rebooted my Nucleus+, the WD drive, and my Xfinity gateway but the problem persists. Any idea how to fix this or a quick way to start over? If there was a straightforward way to use my iCloud as a 2nd backup, I’d do that but it does not look like there’s a an easy mechanism for that yet. Is that correct? Thanks for the help.

Hi Craig,

Fellow user here. Did you review the backup location setup using the FAQ as a guide, to make sure nothing had changed?


Thanks, Daniel. It worked for quite a while so I’m not sure why anything would change. I’ll review that resource again. Thank you.

1 Like


Were you able to resolve this issue with the help of the guide?
If you still need further assistance, just let us know!

Thanks, Noris. I have no idea why but the IP Address for my WD MyCloud changed. I figured it out by going into the Comcast/Xfinity ISP app and saw that the location of my WD was no longer the same. I have since updated the Roon backup location to the new WD IP address and the backup process works again. I wish I knew why this happened but am glad things are working properly. Thank you, Craig

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.