What settings should I use for Tidal MQA Masters

Brand new to Roon. From what I can tell, the MQA file is being recognized but the sample rate bit depth is being converted back to 44.1 kHz/16 bit before playing. Here are screenshots of the signal path and device settings:

You are connecting via Airplay which will require Roon to down convert everything to 44.1 which makes any use of MQA pointless.

Thank you. Is Airplay my only option?


At the moment, Roon can only talk to the Marantz over the network via Airplay.
There are always other ways of doing things, but, in includes adding an extra device or two depending.

1 Like

So I would need a Roon Ready Network Player?

That is one way to do it, it all depends on what you are trying to achieve. You could use a small pi based DigiOne and connect via COAX to the Marantz. Or, go bigger if you want a full MQA dac if that is your goal.

1 Like

To use Roon for anything higher than 16/44.1 (MQA or otherwise), you need not to use Airplay. You need a Roon ready end point to send your music to. That can be a Roon ready device or a Roon bridge connected to your DAC.

1 Like

Thanks. What I’m trying to achieve is streaming or playing Tidal Masters to/on my Marantz NR1509 AVR Receiver. My current 2.1 setup is all I have at the moment, so I’m not currently looking for multi room or anything. I looked at a Room Tested Device just now, the Meridian 210. A bit much at the moment for my simple goal.

Well, I do like the Allo DigiOne (not the signature) which will get you the ability to do the first MQA unfold in Roon and send it to the Marantz.

1 Like

Does your Marantz include an MQA DAC? If not, you cannot get the full benefit of Tidal MQA. The Roon software can decode MQA (sometimes called the first unfold). That expands the MQA file from 44.1 or 48 to 88.2 or 96. But, even with or without a fully MQA capable DAC, you still need a way, other than Airplay, to send the signal to your Marantz. A Raspberry Pi 4 is a low cost way to do that. That’s all you would need if your Marantz has USB in. Otherwise, you would need a HAT for your RPi4 with the proper output to match your Marantz. FYI, the Pi cannot send HDMI out, so don’t try that.

1 Like

It does not include an MQA DAC. My Marantz has a USB Port on the front to connect a USB memory device. Would that work?

Probably not, but I don’t know. Someone who does know will post soon, hopefully. What other inputs do your have. You can get a Pi HAT that probably has whatever you need.

Thanks for your help. Here are my inputs:

It gets a little complicated at this point and depends on your receiver. This also goes above my pay grade. Receivers process signals differently and some inputs are more limited than others. Optical might be one option depending on your receiver. You would want to be able to do 24/192 and MQA that Roon has “unfolded” to 24/96.

[quote=“Jim_F, post:15, topic:111150, full:true”]
“It gets a little complicated at this point”

You can say that again! Thanks for your input.

1 Like

You should scour the manual for your receiver and see what it has to say about the various inputs. You can download one if you don’t have it. Find the best input and then look for a RPi4 HAT that will give you that output. That’s how I would proceed.

1 Like

Since there is airplay available I assume your Marantz is on the your WiFi network. Try go in Roon to settings/audio and see if your receiver is seen by Roon any other way than via AirPlay. I found manual of your receiver on the net and there is DLNA feature on board. If yes enable it and try select it as a zone. Maybe this will work. Don’t give up on Roon:)

Thank you Marek. I’m trying not to give up on Roon just yet. My Marantz is on my WiFI network. I went into settings and I believe my receiver might also be seen by “WASAPI” Here is a screen shot:

I will try to enable DLNA as you suggest. Thanks again!

Roon does not use and will never use DLNA.

Do you have the receiver plugged in to the PC physically? If so, can you describe how it is plugged in? In the screen shot you posted you are playing Sabbath out to the System Output not even Airplay.

You might then try renaming the WASAPI device to something different than the Airplay Device, I append a numeral or the connection method. Select that as your output device, and try playing MQA. What do you see as the Signal Path in that instance?