White noise when playing a track (that hasn't been preceeded by another track)

Roon Core Machine

Core SOtM sMS 1000SQ Eunhasu, hd 65 gb RAM I don’t know.

Network Details

Router connected to SOtM with Ethernet cable

Audio Devices

DAC Northstar Design USB 32 connected to SOtM 1000 with USB cable

Library Size

Description of Issue

I’am New on Roon. Sometime but not every time when I press play button (play all or even a single track) I hear a terrible white noise. If I play previous track and play again then music starts. This is very annoying. Is there any way to set settings in order to escape white noise? Thank you in advance for the replay.

Hi @Alessandro_Fabbri,

I’m wondering if happens when the sample rate changes and the DAC needs a little time to adjust.
You could experiment with Setting → Audio → Device Setup → Resync Delay


Hey @Alessandro_Fabbri,

Thanks for letting us know of the white noise…sorry about that!

@Carl’s suggestion is a great place to start. Please, do let us know how it goes :nerd_face:

Thanks @Carl :pray:

Thank you for your reply. I have taken some time before answering in order to do some experiments. Unfortunately the problem is not solved. Increasing the resync time is indeed less frequent but it doesn’t disappeared even with very high times (which are quite fastidious for the delay).

I confirm that it happens mainly with changes in resolution, specially 98. When white noise appears I have to wait ten or twenty seconds and then play again and music starts. Sometimes I need to play just the last track in order to fix the problem.

@beka, tell me if you need some more information. Thank you

Hey @Alessandro_Fabbri,

Thanks a whole lot for following up - we appreciate how seriously you’re taking this :pray:

I’ve looped in our technical team so they can take a closer look and share their insights :pray:

I’m sorry this was missed, @Alessandro_Fabbri

Are you still seeing issues here?

Do you experience this will other endpoints or just the Northstar DAC?

Thank you for the replay (well I thought that the support was not interest in this topic). Indeed the problem is still there. I didn’t tried with other endpoint. Why do you think that the problem is with the north star?

Hi @Alessandro_Fabbri — It’s hard to say for sure if it is a problem with the North Star or not, but testing with a different device would definitely help us know for sure! If we can narrow down where this problem is stemming from it’ll help us find the right solution.