Why did my Roon nucleus not upgrade to 2.0 after following migration instructions and adding the roon file to data file?

Roon Core Machine

Roon Nucleus Rev B

Networking Gear & Setup Details

Easiconnect modem
Araknis Network switches & Gigabit Router

Connected Audio Devices

Bluesound vault 2 connected to blue sound power node 2, pulse 2, and Anthem STR preamp.
I am using my iPhone X (iOS 15.7), my iPad mini 2 (iOS 12.5.6) and my iMac late 2015 (macOS Big Sur, version 11.6.4) as Roon Servers.

Number of Tracks in Library

10,000 tracks

Description of Issue

I had the same problem that you have resolved in last few days regarding my nucleus reverting to 1.8 after changing to Roon 2.0. I tried to follow the solution track to update the nucleus core.

Please see the screen shot of the file set up i did.

I see there is no response but that there are many similar problems. I have really enjoyed Roon for the last three months. It has been musical bliss. The current situation is just too much for me to deal with I need help but can’t really figure out how to reestablish my Roon system. If any Roon employees can help me please let me know. I am now going to undo all the work I did yesterday and delete the roon file that I created.

The only solution I see is to essentially destroy all the months of building my custom music with Roon and starting all over. I am not the happy customer that I was and am beginning to regret spending all my time and money on my Roon setup. At least with Bluesound I could actually interact with a knowledgeable tech person when I had a major problem.

Same here
Proposed solution not working for me

I just finished removing the roon file from my Nucleus Core - the solution proposed by Roon had not worked.
I then proceeded to remove the Roon Remotes from my iPad, my iPhone and my iMac. I then installed Legacy 1.8 to all my iPad and my iPhone. They both worked as before and I can be a happy Roon user again. I did not lose any of my music in this transition back!!
With regard to my iMac - there is no Legacy download from the Roon site. The download for iMac will just end up in conflict again with the Roon Core Legacy software.

Sorry if this doesn’t help those having difficulties but I’ve posted elsewhere trying to assist those trying to downgrade from 2.0 to 1.8. I’m wondering whether the same solution may help those in this thread who are having difficulties with the upgrade.

I had to leave the Roon remote legacy connected to my Nucleus in order for the downgrade to 1.8 legacy on the Nucleus to work. It’s possible you may have to do something similar (i.e., leave the version 2.0 remote connected to the Nucleus) when trying to upgrade the Nucleus to version 2.0 in the manner you’ve been describing.

Sorry if this is not helpful in your context!

Stephen

Thanks for the reply Stephen. I think that I’m just going to leave things alone until the bugs are resolved more and then try to go to the 2.0 and Arc set up in the next month or so.
This reminds me of why I never upgrade my Apple stuff until the new “updates” have had bug removal time!!

Hey @Wayne_Richardson,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I wanted to check in on this thread to see if you were still running into issues getting 2.0 upgraded on your nucleus as well as your roon remotes? If you’re still having issues, here is a step-by-step on getting things up to speed:

I’ll be on standy for your reply :+1:

Hi @Wayne_Richardson ,

I’ve sent an update request to your Nucleus. Can you please navigate to your Nucleus Web UI and try the reinstall button?

It should install Roon 2.0 afterwards, thanks!

1 Like