Will my ARCAM irDAC support MQA with ROON?

Core Machine (Operating system/System info/Roon build number)

MacOS 10.14.6 running on 5,1 MacPro 12 Core with 128GB RAM + 1TB PCIE Samsung SSD.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet Connection with 300MB Fibre to the Home Broadband. My ARCAM irDAC is connected to my Apple MacPro by USB and to my Audioengine A5+ speakers by RCA connections.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

ARCAM irDAC with Audioengine A5+ Speakers

Description Of Issue

Greetings from Ireland. I’m getting purple lights throughout the signal path with all my tracks when I put my ARCAM irDAC into Exclusive Mode… which is great… but I cannot control my computer volume only by the ROON app… which is a little messy when I get a call and have to cut the volume (I work as a graphic designer from home). Is there a way to still keep all “purple” lights and have computer keyboard control of my volume…?

Also… I was told by some ROON/MQA Enthusiasts that I would need to update my ARCAM irDAC to an MQA compatible version… but when I play MQA tracks and albums, I also get all those “purple lights” from start to finish. The ARCAM website says it supports up to 24Bit and 192Khz… can you confirm I am actually getting the full MQA experience in my current setup before I blow more money… I already upgraded my main hifi with a Bluesound Node 2i and want to avoid more expenditure if possible at this moment.

Please advise and revert with your comments when you get an opportunity.


The arcam doesn’t support MQA so you will only ever get the first unfold done by roon in software.
If you want volume control in roon then set in the roon audio settings for the arcam.

Cheers Ged for your input, it’s very much appreciated, so how is it I get full purple lights light up along the signal path and even with MQA tracks or albums… I get MQA Authentication… so are you saying there should be two of these… and I’m not getting the other unfold over my DAC…?

Roon is doing the authentication which merely states that the signal is being passed along and has passed checks.
If you try streaming a 96/24 MQA track see what happens then.

1 Like

Hi @Anthony_McCarthy,

I am not able to find any mention that this DAC supports MQA on the Product Page, so it might not. Roon has an internal MQA “Core Decoder” which allows for the first unfold.

It should be enabled by default, but you can double check in the Device Setup tab -> Advanced section to make sure that Core Decoder is enabled (right click the zone name in the bottom right (next to Volume Button) -> Device Setup -> Advanced).

Your Bluesound Node 2i, however, should support MQA decoding and rendering nativly and I would set this to MQA Decoder and Renderer in it’s respective device setup tab.

What happens if you turn off Exclusive Mode? How does the signal path look like then?

1 Like

Hi Ged… I just played The Endless River by Pink Floyd and please see the Signal Path below… still all purple lights all the way… is this good…?

Thank you so much Noris for you input, it’s very much appreciated.

This is what my Device Setup currently looks like.

With Exclusive Mode turned on, this is the signal path result I get…

If I turn off Exclusive Mode, this is the signal path that I get…

I’m not too worries really if I’m not getting full MQA audio on this system setup… this is my office, computer setup…where CD is good enough for me really… I do my serious listening on my new Bluesound Node 2i plus Rotel Amps + B&W Series 603 speakers… but I’m just curious as with all things ROON to understand more about what is really happening with the various elements involved in getting the sound to my aging ears… :slight_smile:

Thank you again Noris for all your help and assistance. It’s very much appreciated.


Hi @Anthony_McCarthy,

In this screenshot:

I would set the MQA Capabilites to No MQA support.
This will allow Roon to perform the first unfold of MQA content and send it to your DAC.

Does the music play back as expected with Exclusive mode turned off? If so, you may want to leave it off (so that you can hear the system sounds).

Exclusive mode is good for critical listening, but you have the Node 2i for that. If you’re chasing the best sound quality, you can look over our Sound Quality Documentation and it also discusses Exclusive Mode.

The Roon Knowledge Base has quite a lot of information contained in it, so I suggest checking it out if you haven’t yet!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.