Windows 10 - Audio Zone Missing

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro / Roon Desktop / Version 1.8 (build 756)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet Connects to ROCK

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Marantz Receiver SR6007 / HDMI Connection from AMD rx6800xt video card

Description Of Issue

My video card has three outputs (DVI x 2 and 1 HDMI). The two DVI are connected to LG monitors. The HDMI is connected to the Marantz receiver.

I have not had any issues playing music through the HDMI using roon. Today the audio zone was not appearing on the desktop app. I could see the other zone (I have a powernode 2i I use for the rest of the house.

I have tested the HDMI audio and it is working in other applications and streaming services. I made sure the the zone was enabled and rebooted the PC, but today I cannot access the PC zone

Any thoughts to start investigating?



Seemed to have fixed my problem. Normally I enable the PC zone AMD High Definition Audio Device HDMI and setup the zone. It’s always worked, but not today. I used the System Output zone…set it up with the same previously used settings. It works now…the PC uses the same audio connection.

Just not sure what happened…but it’s working again


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.