Windows 10 on HP desktop overscan

I cant see the menu as its only showing about 10 % of the bottom of the menu itesm ( on top of screen) ie I cant see words only guess. it is over scan but can see a way to reduce the overall size of the screen image
Hope you can help
in old and current version same issue

Thanks for the report, @Geoff_Matthews!

What kind of monitor are you using? What resolution? Are there any scaling options enabled? Have you tried adjusting your monitor’s settings to see if there is any type of overscan option you could disable?


i fixed it with a new video card driver thanks
tried to reply you but mail bounced back

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.