Windows 10 Robocopy backup getting "access is denied" [Resolved]

Folks: besides the internal Roon backup I also backup all my files (including Roon and its backups) to an off-site hard disk drive. I have done this many time without any issue…until now!

This is the bat file Robocopy command I am using:

robocopy C:\Users\David\AppData\Local\Roon N:\Roon /FFT /TEE /NP “/LOG:C:\Users\David\Documents\Backups\Log Roon L-N.txt” /MIR

I am getting Error 5 “access is denied” on files. If I stop the bat and start again the backup goes past the previous Error 5 points but eventually stops at another.

Any idea as to what is (newly) causing this

Thanks in advance


Did you make sure Roon was not running when the backup was Run?

Yes. Did a Roon-internal backup this morning; closed Roon; tried Robocopy; got Error 5s; did a re-start of laptop (thinking maybe files had be left open/locked; once laptop back up and running tried the backup; same result

I’ll re-try later but I’m expecting same result. Very odd as I’ve done Roon backups many times over the last two years or so


I found fix on the net. I added the following to my Robocopy command


Hope this helps anyone else having same issue in future

1 Like

This topic was automatically closed after 20 hours. New replies are no longer allowed.