Windows 8.1 : Blank (white screen) after maximising

Absolutely silent - no recognition that the problem exists , Im cancelling my subscription.
Intel HDXXXX chipsets are very common in very many mediacenter setups including the Apple Mac Mini.
Not sure i’m comfortable that this is being ignored, honestly who wants a audio transport with a EMI footprint of a GPU like ATI or Nvidia to make your playback software work.

Im out

There has been an explanation for this ages ago, it has to do with your video card specs as I remember.
A search of the site should find this information.
My workaround is not to minimise Roon. I open other things over it.
Thoughts, Chris :slight_smile:

Your explanation “as you remember” bears no technical significance whatsoever.
Moreover, some of us have slightly higher standards than “opening other things over it” as an acceptable solution, it comes down to the fact there exists a problem that needs to be rectified, not a opportunity for sticky-tape half-assed suggestions.

Please keep this thread on track as there are other people here that would also like a “quality fix” and take your trolling elsewhere.

1 Like

Cheer up mate, I am only trying to help. The topic has been discussed, the reasons are known, (Your and mine equipment) and fix’s are being worked on.

Go listen to some music and calm down. I never troll.


For those who have issues with minimising Roon, the Windows 10 task view allows you to effectively minimise screens without losing the display.
Try it… Chris :slight_smile:


There’s definitely a small bug here. I didn’t notice the issue with earlier versions of Roon or Windows, but I now see a white screen with the latest version of Roon running on my Win10Pro PC. I should note that when I’ve seen the white screen, I don’t think Roon was in the middle of scanning watched folders. Also, the white screen only appeared when I clicked Roon from the taskbar when it was in a minimized state after having been a maximized window. When you click the icon, Roon’s window does re-open maximized, but the screen is entirely blank, aside from the title bar. The workaround it simple: click “restore down” in the window (middle icon of the three upper right icons). This makes the window not max’d and expected content appears immediately.

Hope that helps!

Unfortunately I again have a problem with white screens after minimizing Roon and maximizing it again (Windows 10).

The problem was solved a few month ago by upgrading my system with a AMD Radeon R7 200.
Before I used the CPU internal Intel HD4000.

Now, still using the AMD Radeon R7 200, the white screen occurs again :frowning:

Can you check that you have allocated Roon to use the Radeon and not the Intel.

THis will be in your AMD options.

Sorry, but I’m lost …

Where exactly do I find this setting?

Radeon graphics cards usually install with a graphics property utility called Catalyst control centre. In there you will see something like this

Assign Roon.exe to be high performance.

If you don’t have Catalyst CC then just look around whatever graphics controller you do have.

Essentially you have 2 GPU’s and need to force Roon to use the new one.

Hope that helps.

On my system a driver was installed, which is called ‘AMD settings’.
At first I thought, it would be a ‘light’ version of the AMD Catalyst driver, so I tried to ‘upgrade’ to Catalyst 15.12.

But apperently this was an older driver than the one I used before. So I installed Version 16.1.1 Hotfix.

In both versions I still could not find the settings shown on your picure.

However, reinstalling the driver solved the problem automatically without changing any settings :blush:

Thank you very much for your support!

What is the date of the release which this bug is scheduled to be resolved by? Just curious if that’s known by now since this bug’s been reported in various ways for several months now. Thanks!

Many months later this bug still doesn’t seem to be resolved. I just downloaded the latest version of Roon on a Lenovo T430 with Windows 10 (latest updates installed) with only the Intel HD4000 graphics (just updated to the latest drivers from the Intel site).
Still get a blank screen after minimizing and reopening the window.
Is there any plan on fixing this? (I’m stuck with this laptop for a while unfortunately…)

It’s also still happening here on my desktop PC that has both Intel HD Graphics (in the Core i5) and a separate AMD Radeon graphics card.

The workaround continues to be to simply resize the Roon window (i.e. change from fullscreen to windowed and back again, or vice versa).

Thanks for the tip Geoff but that doesn’t seem to work in my case. Once the screen is blank it stays blank. The only option I found so far is to restart.

Ah, that’s unfortunate. Sorry.

@danny - any progress on nailing this issue? Thanks.

i just remove the AMD 7770 and rollback to on board Intel display, and hit by this problem :frowning:

A post was merged into an existing topic: Windows 10 : Blank (white screen) after maximising

Some background on this issue can be found here: