Windows Display Issue - Samsung Galaxy Book 10.6

I have a minor display issue with display on a Samsung Galaxy Book 10.6 tablet. and the remote app.

It works OK but the top of the window is obscured by the title bar. i.e. the application is not sitting below the title bar like it would do normally, the title bar is overlaying the top of the Roon screen. It’s difficult to click on the menu button or back buttons with this overlaying.

This is running Windows 10, The display resolution is 1920 X 1280 and Scale and layout is set to 150% which is the recommended setting. Changing to 100% or 25% hasn’t made any difference.

Running full screen mode works fine but this is a little tricky to do as the top items are only just accessible so it’s a bit fiddly.

Is there a resolution (no pun intended!) to this or is there a command switch that will run Roon full screen all the time

Thank you


I myself don’t know of any command switches for Roon, but you can press F11-key for fullscreen mode (see also: Keyboard Shortcuts).

Hi @Trickydickie,

Can you share a screenshot of what you’re seeing in Roon?


Here you go, note the top of the screen is masked by the title bar. This doesn’t happen on my desktop where the application sits correctly underneath.




Yes, full screen mode works but that is difficult to bring up as the menu burger is mostly obscured… Using F11 is cumbersome on a tablet when the keyboard isn’t connected.

Since it’s a tablet, why not switch into Windows 10 tablet mode? That should get rid of the title bar.

It’s already in tablet mode, the title bar still displays.

Then that is very odd. It certainly should NOT display when in Windows 10 tablet mode. The tablet mode is clearly not working as designed on your Samsung.

Edit: - hey, I’ve just had a look at Roon running on my tablets and convertibles - and you’re absolutely right; the Title Bar is still present in the Roon application even when running in Tablet mode. I never noticed this before. This is not (I believe) correct, and a contradiction of the Windows design guidelines. It may be an artifact of Roon using OpenGL for its UI. @dylan - is this a bug?

The issue on the Samsung tablet (overlapping of the Title Bar into the UI) is something else, that needs to be addressed. However, I think the presence of the Title Bar in and of itself is something that perhaps also needs to be added to the issue list…

Are you sure?

I have just enabled tablet mode on my desktop computer and the title bar still shows.

Just edited my first reply with additional comments…

Just had a look the Windows 10 Guidelines and found this:

Full screen and tablet mode

When your app runs in full screen or tablet mode , the system hides the title bar and caption control buttons. However, the user can invoke the title bar to have it shown as an overlay on top of the app’s UI. You can handle the CoreApplicationViewTitleBar.IsVisibleChanged event to be notified when the title bar is hidden or invoked, and show or hide your custom title bar content as needed.

So the Title Bar can be shown in Tablet Mode at the discretion of the developer, but it’s not often used.

Indeed and this works with apps that utilise it, e.g. the built in Mail program.

If Roon were to do the same this should work around this problem but the fundamental issue here is that the application seems to be wrongly assuming that the title bar is hidden and thus positioning too high up.

Other applications do no exhibit this behaviour on this device which leads me to suspect a minor bug in Roon.

Well, it could be something to do with how Samsung has implemented Windows with its display drivers. I’m not seeing this issue on any of my tablets and convertibles…

Thanks for the screenshot here, @Trickydickie. I’ve passed your report along to the technical team so they can take a look. I’ll be sure to update you here once I receive their feedback.

1 Like

I don’t see this issue with the similar Samsung Galaxy TabProS windows 10 tablet. This displays correctly in either tablet or laptop mode, device has a 2160x1440 resolution screen.

I think the hardware is different. My resolution is 1920 X 1280

Hi @Trickydickie,

I discussed this with the team and received some feedback on what the next steps are here. Based on the issues you’re experiencing, it seems like this is related to the GPU / graphics drivers of this device. Can you confirm that the graphics drivers are fully up to date?

Yes, I checked the drivers were up to date

Thanks for checking, @Trickydickie.

If you set your scaling to 100% and then reboot and open Roon do you notice any change?


Sorry for the delay in replying, I have been on holiday :sunglasses:

I have tried this and it still misbehaves.