Windows Firewall blocking Roon Remote on iPad [Resolved]

If I turn the firewall off, the remote on my iPad works, but it won’t work if firewall is on. Of course, I would prefer to keep the firewall up.

I checked inbound, and the are four Roon references. All are enabled, but the two public ones, rather than having a green check on the left (like the two private ones), have a red circle on the left.

Have you tried enabling the public ones?

Russ

1 Like

That is the odd part. On the right, they say they already are enabled, but on the left don’t have a green check.

In the Windows firewall in control panel, remove all the Roon related rules … then restart Roon and allow the connections though the firewall when prompted.

Russ

Okay, thanks, I’ll try that.

So, if anyone else has this problem (in Windows 10), here are the steps: Go to Windows firewall, advanced settings, properties, inbound rules, right click the roon type that is giving you trouble, go to properties, click “allow the connection.” The usual Windows intuitive system (not).

1 Like

Well done, glad you have it working.

Russ