Would it be better to Use USB-C to USB-B in connecting Mac to DacMagic (rather than USB-A)?

Mac Mini M1(Dec. 2022) w/ 16GB RAM.

Cambridge Audio DacMagic 200M; Lifetime Roon; Tidal.

My Mac Core is connected by ethernet directly to Orbi Router (which is connected by ethernet to Verizon Router).

Hi All.

In my ongoing quest to eliminate periodic (few times/day) dropouts while listening to MQA tracks from Tidal, is there any potential benefit in using one of the Thunderbolt (USB-C) ports instead of the USB-A in connecting my Mac Mini Core to the Cambridge Audio DacMagic 200M?

I don’t want to buy a USB-C to USB-B cable if it’s unlikely to improve things. … But I’m getting desperate. I could eliminate all dropouts by changing the Tidal settings to HiFi, but then I’ll feel like I wasted $500 on the 200M.

Thanks!

USB speed should not be your problem, that’s enough with all versions. Maybe start narrowing it down by changing to another computer if at hand? Maybe the cable is faulty? Got another? Simple quality is sufficient.

1 Like

This is a long shot but since you describe the dropouts as occurring just a few times per day, I wonder if some periodic operation on the Mac is causing the issue. One possible culprit is Time Machine. Do you happen to have Time Machine enabled on the machine?

As @Bernd_Kurte wrote, this doesn’t sound like a cable problem. That’s not where I’d start.

I’m sure you’ve tried configuring the device in exclusive mode. If you haven’t, that’s worth trying.

Frustrating problem - I hope you figure it out.

1 Like

Have you tried setting Roon MQA to decoder only and the DAC to renderer only?
For some DACs these settings worked better for me.

1 Like

Not sure how do that. …The MQA settings are in the setup for the DacMagic, not my core.

As for Time Machine, it’s not active. …In fact, this Mac Mini is used ONLY as my music server… I have about 500GB of music loaded onto it and the rest of my listening comes from Tidal. …In fact, if one of my lossless CD rips (all through iTunes, over the years) is avail. as MQA, I want to be able to hear the MQA version. …But these occasional dropouts are really aggravating. …I have a brand new Mac Mini, a brand new DacMagic, and I went to the trouble/ expense of wiring an ethernet cable through the house to my Core, and I still have these dropouts. …Ugh.

But I do appreciate peoples’ interest in helping me.

I think the settings options vary depending on the DAC but here’s how I do it.

Open the device setup settings, set MQA capabilities to Renderer only, Show Advanced, Enable MQA Core Decoder.

1 Like

Sorry to hear this. The issue you’re hitting would drive me nuts.

I have a Mac Studio which is connected via USB-C → USB-C to the primary in a pair of KEF LSX IIs. When I’m not using Roon to drive them, they are the default output device on the Mac. When I do use Roon, I set it to exclusive mode because I prefer how volume control works in that mode. In both cases, I don’t experience audio dropouts.

I hate to say this but if you’re in the US and you bought your Mini directly from Apple, you might still be in the extended holiday return window which closes tomorrow, Jan 8. I have no idea about equivalent policies outside of the US. If this applies to you, it’s something to think about since the clock is ticking.

Thanks, I should have been more clear. What I don’t understand is “setting Roon MQA to decoder only” From what I see, only my DAC has these settings. …And I’ve all of those MQA settings and there doesn’t seem to be a difference.

In Roon …

Right click (long press) on the zone icon (bottom right of screen)
This will display a pop up window
Then select Device setup
Then select Advanced Settings (you may have to scroll down a little to see this)
From there, you will see “Enable MQA core decoder” set this to “Yes”.

image

UPDATE:
I just read comments about these image … for clarity I should have said these screenshots where taken with Roon Core running on my laptop, no DAC connected just using the internal speakers as it was what I had to hand at that time, in order to aid the OP pictorially where these MQA related setting are located within Roon. It is not representative of my main system or how to or how to optimally setup a system.

1 Like

I wasn’t clear either.
The internet can be tricky.
I’m not even sure my suggestion will help but it did resolve an issue with a different DAC.
I have an option for MQA capabilities that I didn’t see in your example.

However I see your Audio Device as Realtek rather than your DAC. This seems suspect.
My PC has Reatek audio too but when my DAC is connected via USB I see the DAC not Realtek.
I wonder if you need to change something in audio settings?

Note. I’m on a phone and can’t see the original posts when I reply.
I might be editing this post for clarity/errors.
Also. I think you’re on a Mac? I have to check your post again. I have a Mac too but I’m currently using a Windows PC as my core.
I didn’t see Realtek when I had my Mac as
My Core.

1 Like

I also see exclusive mode isn’t enabled.
It should be.

1 Like

Thank you for your detailed replies! …I won’t be able to implement your suggestions until early tomorrow. I’ll let you know.

Much appreciated!

1 Like

No problem.
Troubleshooting is fun - When it’s not my issue :sweat_smile:
But I feel your pain as I’ve had similar problems in the past.

Before fiddling with MQA settings I’m thinking we need to try exclusive mode and determine if Realtek is what should be showing as your audio device.

Actually… my device is a Cambridge Audio DacMagic 200M. …I think you’re referring to Carl’s post :slight_smile:

Indeed.
I did try to warn you I can’t see other posts when replying :sweat_smile:
Relieved to realize there are less variables here though lol

Hi All,

Before changing settings, I grabbed the cable from my printer to see if maybe it’s a cable issue. …Well, no dropouts all day. …If I hear any I will then go about changing settings. I figure it’s best to change just one thing at a time. Both of these cables are just freebie jobs that were included with our two printers. We’ll see.

Here are my settings by the way…

2 Likes