Yesterday’s update is preventing my Rock from streaming Qobuz

Roon Core Machine

Lifetime Roon subscription
Intel i7 Nuc, Rock

Networking Gear & Setup Details


Connected Audio Devices

4 Sonos One Speakers for casual listening, External DAC via USB to my main amplifier

Number of Tracks in Library

Description of Issue

Everything was working smoothly until yesterday evening when I (sadly) downloaded the latest update.
Now I cannot stream Qobuz anymore, except radio
I get a left-to-right back and forth blue cursor on the song timeline
Qobuz on Sonos is playing OK via Sonos app


Have you updated EVERYTHING to stable build 831?
Has to be all Roon Remote devices as well as the Roon Core.
That might be your problem if not.

1 Like

Hey @Valerio_Porta,

I’d echo @AceRimmer’s suggestion, it sounds like your remote may not be fully updated. Go to Settings > About and make sure it says Build 831, then let us know if the issue persists.

1 Like

Already reset Roon Server and reinstalled/updated OS (it says 1.0 build 207)

My empty database looks OK, but I get a status failure exit code 2 if I try to reset Roon database & settings

My iPad had a non updated remote, now it’s updated as well.
Reboot my Rock, still loading Qobuz (I can search Qobuz for music) but when I try to play, I only get the blue cursor going left-right-left-right on the song timeline

I mean: I use two remotes, iPhone and iPad
iPhone was already updated since yesterday, iPad I updated upon your suggestion
Still no luck with qobuz, I can only stream radio
Internet is 130/30 upload/download with 7ms ping

Is this happening for all of your zones, or only the Sonos zones? What happens if you try to play Qobuz through the system output on your iPhone or iPad?

It happens on both Sonos and on my DAC, that is no Qobuz except radios
Same if I try to play on iPhone and iPad - no joy

Thanks for trying that out @Valerio_Porta. I enabled diagnostics on your account and see a lot of network failures – can you tell us more about your networking gear? What routers/switches/etc are you using and how is everything connected?

I have enabled diagnostic on my ears and I see a lot of troubles with Roon since I have updated it :slight_smile:

Everything is cable here except Sonos which runs on Wi-Fi
Radio uses a lower bandwidth than music perhaps ?
Already tried to reduce Qobuz quality just for testing
My DSL speed and ping to provider are OK
Is there an IP address that I can trace route / ping to

My Speedtest looks as usual

Ping -t towards my rock IP is not giving any error and works like a charm

Can you tell us what networking gear you’re using in as much detail as possible? eg. “Asus 68u router connected to a ubiquiti switch”

And I’d highly recommend rebooting all of your networking gear – oftentimes that’s enough to do the trick!

1 Like

Hey @Valerio_Porta,

I wanted to take a moment, about a month later, and check in with you. Our hope is that Kevin’s advice in the last post has helped :nerd_face: .

Please, let us know :pray: