Youtube trying to access Roon

Description Of Issue
Ever since the last Roon update every time I try and play something on Youtube through Chrome a message comes up and ask me if I would like to open Roon (Roon is already open) and play the youtube video.

When I select open Roon, nothing happens. I can’t play anything off Youtube now.

Do you know what is going on?

Hi @Kent_Adamson,

This sounds like something might have happened with your default video player option or something along those lines. I’d look into your Chrome and Windows settings and make sure that Roon isn’t set as a default for anything like this.

No windows as it is a MAC and I dont see anything in Chrome settings for default video player

Hi @Kent_Adamson,

Can you capture a screen recording of exactly what you’re seeing here so we can take a look?

thanks!

Here you go !

Can someone please get back to me on this ?

Hi @Kent_Adamson,

We did some investigating here and tried to reproduce, and I brought this to our meeting with the senior technical team today, but we aren’t quite sure what may have happened here. We haven’t seen any other reports of this and we have not been able to make it happen ourselves.

Does this same issue occur if you use a different browser?

OK so I tried going to to Youtube from Safari instead of Chrome and it worked fine. I guess I can just do that from now on but it’s weird that Chrome tries to open youtube through Roon, don’t you think ?

Hi @Kent_Adamson,

Can you try restoring your Chrome settings to the defaults under Settings > System?

If I do that I will lose all my pinned tabs and I don’t want to do that. I will try to figure out a way around it and let you know. Meanwhile I will keep using Safari.

Hi @Kent_Adamson,

The article linked below has some information about setting default apps on Mac. Do you have any video files directly on your Mac? Are they trying to open in Roon too? Can you try changing the settings as shown here if so?