1.8 - 814 is a complete disaster for me

Roon Core Machine

Roon core is installed on a Windows PC,
AMD 3900x, 570 Motherboard, 64 GB of ram, Nvidia 2070s video card….
The operating system and All media is on SSD hard drives.
Windows 10 pro, 20H2, OS Build 19042.1165, feature pack 120.2212.3530.0,
All hardware and software are completely up to date, drivers, firmware…

Networking Gear & Setup Details

It’s all Ubiquity Unify equipment.
It’s all up to date as well.
It’s ALL wired.

Connected Audio Devices

Sony amp, via Chromecast
KEF LSX speakers

Library Size

17,331 tracks

Description of Issue

Hello, I need to bring some issues to your attention regarding the last software update.
The first problem, all of sudden roon would not load at all, I had to preform a complete uninstall and reinstall from scratch.
After I play an album and the radio starts it plays the same set of songs all the time, it used play different music all day before this update.
While listening to the radio Sometimes the songs cut off part way through and advance to the next song, sometimes it will not advance I must do it manually.
Now The program locks up all the time, it will open, I pick an album, it starts playing, after about minute the program becomes completely unresponsive, But music continues to play.
when I click on “play now” and try to adjust the volume it will work for a few adjustments and then the program becomes unresponsive.
When I choose the Kef LSX speakers it keeps disconnecting, I get “Roon has lost control of audio device”.
When I choose the main amp, (via Chromecast) it will disconnect periodically but not as bad as the kef speakers.
I did search the community and did try the tidal fix, no improvement.
This did not all happen at once, it started compounding over a short period of time, if that helps.

Please do not point to my network or PC. here is Why.

I have a copy of version 1.7, sorry I don’t know the build number, I uninstalled the latest 1.8 build and installed 1.7, everything works great!
I tested for a few days with no problems. I thought I would try 1.8 - 814 again. Nope, no good, same problems, back to 1.7.
today I found a copy of 1.8 – 756 on my other computer, uninstalled 1.7, installed 1.8 -756, everything works great! the good old days!!

Thank you
Steve

Given its the weekend it might take a day or 2 for support to get this in the queue. Hang tight,

same here

Wow, thank you for your replies,
It’s starting to make a little sense now. Maybe I should share a few more experiences now. The version I’m running right now, 1.8 -756 does have a problem but version 1.8 – 763 did fix the issue. I’ll try to explain it as clear as possible. I was running roon core on the 3900x rig with a older Radeon video card, I just finished building my Gaming rig witch had the Nvidia 3090, I installed roon endpoint on the gaming rig, when I would open roon and start scrolling my albums the screen would start flickering and do weird things, if I moved the mouse over the thumbnails it would also act a little crazy, after I choose an album and I moved my mouse around it would act up again, the faster I moved it, the more would happen, the thumbnails from the previous page (library) would start appearing, (ghosting) all over the place. I thought it was the video card so I took it in for testing, it was fine, the technician said it was something with roon, he said it looked like a memory dump into the card but could not say for sure. After the next roon update the problem was solved, to what extent I don’t know because this endpoint does not get much use.
I moved the Nvidia 2070s into the 3900x rig everything was working great, right up to the latest update.
Remembering that I’m back on build 756, everything was working great, UNTILL I turned on windows HDR last night. The issues returned on the screen, if I turn HDR off everything is fine.

My Solution: Disable NVIDIA GeForce RTX 2070 and work only with AMD Radeon ™ Graphics

Hi @Steven_Leask, would you be able to record a video of this happening?

Hi Dylan, yes i have some videos for you. how do I get them to you? they are .mov files.

Update. OK, I had a brain gas release. if everything is fine on build 756 with Windows HDR off would 814 be fine? (This is on the PC with the core installed) Reinstalled it and it worked fine, its been about three hours. Turned on windows HDR and the games begin, all you have to do is minimize the window and open it up again and Roon is frozen. the exact same thing happens on the endpoint PC.

Thanks for the update, @Steven_Leask. Can you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service) after reproducing the issue? I’ll check with the team about Windows HDR compatibility. Thanks!

1 Like

This topic was automatically closed after 4 days. New replies are no longer allowed.

OK I think I have finally found the problem, I have still been fighting this problem. this on both AMD and my new INTEL system. (One thing in common on all the computers was they all have ASUS motherboards) things got so bad I installed ROCK on an old Intel system so I could just use the PC’s as an endpoint. No luck! same crap.

Today I checked the Apps in windows, some how SONIC SUITE was installed again. After the uninstall everything is working great!

You must uninstall all Sonic apps, then in the search bar on the taskbar type Sonic companion, the app will appear on the right, click it and you’ll see a menu in the bottom right corner, click on it, click uninstall.
now I’ve enabled HDR again to see if that’s still an issue.