1.8 bug: zone not available in list of zones, but available for grouping, and works if grouped

Core Machine (Operating system/System info/Roon build number)

Ubuntu20 / NUC 7i7 / 8 / 256 / latest 1.8 (on win10 remote & core)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

wired win10 remote, ubuntu18 bridge to hegel h390 via usb

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

in 1.7 when I turn on hegel h390 - connected by USB to roon bridge (ubuntu18) on intel computestick - it appears instantly in zone list. every time.

not after 1.8 upgrade: now in three cases hegel appears in zone list only after core restart. and - strangely enough - it appears in zone list for grouping - and plays when grouped! but when i de-group it, it won’t appear as independent playable zone. core reboot - and it appears.

one of A LOT of regressions :frowning:

Hi @sergej_teregeshev

Does the device still show up in Settings > Audio when it is unavailable to choose in the Zone picker?

yes, hegel was available in settings->audio when it was unavail for zone transfer. will do all of screenshots when problem occur next time. today’s morning it came online well when turned on

currently I have no clear idea of how situationally that problem manifest itself, if I learn how to repeatedly reproduce it - I’ll update that topic

came from a walk - and again @support - hegel is on, but only visible in settings->audio and grouping - not in the selectable audio zones:

this is MAJOR regression and inconvenience. gonna to restart core every time I power on my playback device.

Apologies for the trouble, @sergej_teregeshev

Please see our latest update on this here:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.