192kz songs cutting in and out

Roon Core Machine

Nyc running ROCK

Networking Gear & Setup Details

BLUESOUND node. Eero mesh

Connected Audio Devices

Ethernet to node to onkyo receiver by coax.

Number of Tracks in Library


Description of Issue

when I’m playing 192/24 songs, I hear periodic cut outs every few seconds. This does not happen on any other resolutions.

Other including higher resolutions or just lower?

It happens on 192/24 only. Weirdly, this is not happening on my desktop system; only on my Bluesound node/Onkyo living room system.

Have you done the rebooting everything including network thing :blush:?

Yes. I even tried an old raspberry pi. That gives me no sound at all at 192.

Maybe as an experiment resample through roon to 176.4 and see if that plays.

Sorry to be a noob. How do I do that?

My server is off.
This is the roon FAQ version

I was thinking this is a Bluesound problem. My node wont play Neil Young Archives at hi res either, but will play Radio Paradise at regular resolution. But neither will my pi. Could it be my Onkyo???

I only recalled a known BluOS issue (not sure if this still exists) with Roon at 88.2 kHz but this post also mentioned 192:

There are also other threads, one linked at the end of the above one and more linked here, maybe you can find hints there:

I can play all those resolutions even with Dirac on my NAD with Blusound, via Roon or without.

Update. The node will play 192 thru rca using its dac and will output into analog Jack but no luck having my Onkyo process 192/24 via coax What the heck ?

There was definitely an issue once with 88.2 between BluOS and Roon, but may well have been fixed. Dunno about the 192, like I said I didn’t actually recall any on the forum, but there was that one post that I linked, so I figured maybe. Good to have confirmation from you that it’s not a general issue.

I had this exact thing happen with the Zen Stream in the past.

Only when using SPDIF and it would work perfectly in Roon Only mode and USB also worked perfectly.

I just settled for 24/96 output as I guessed that using the Roon protocol it could not get the data down the link fast enough.
Maybe the Bluesound suffers the same issue.

I never had issues via coax when I had one, could be a bad cable, failing spdif output or input on the amp. Have you tried testing it with another source into the amp playing 192/24?

I tried cable. That wasn’t it. I tried playing a Blu-ray of Neil Young at 192/24 over HDMI and it did work. Does that use the Onkyo’s DAC? Maybe a bad coax input indef

Yes it uses the DAC in the Onkyo. I would try another spdif source to rule out the amp. If thats fine then the node is failing somewhere.

Ok. It’s got to be the coax input then. I have the same problem using both the node and a raspberry pi with a hifiberry hat on it.

The node had no problem outputting 192 via RCA cables into the avr

What model Onkyo AVR is it?
I remember some were only certified up to 96/24 on both spdif and toslink inputs.

Rz-50. I had been working fy4 months just fine.