24/96 and higher MQA tracks do not decode correctly using internal MQA decoder

Roon Core Machine

ASUS ROG Dark Hero MB, AMD 5900x, 64 gb RAM, 2 x 1TB Samsung 980 Pro NVMe SSD (PCIe 4.0 x 4), WD Black 4 TB HD x 2, EVGA 3080ti ftw3 ultra

Networking Gear & Setup Details

ASUS RT-AX3000 router, 2.5 gbps cat6 connection, 200 mbps Internet

Connected Audio Devices

USB => Denafrips Ares II DAC, S/PDIF => Meridian DAC, Meridian balanced preamp & power amp, Cardas balanced cables

Number of Tracks in Library


Description of Issue

When I play MQA 24/48, 24/96 or 24/192 tracks using the Roon Internal MQA decoder, I get 16/44.1. MQA 16/44.1 and 24/44.1 tracks decode as 88.2.

Strange. It seems like the file you are playing is not an MQA file, if it was then it would show this in the source line in the signal path. Sometimes things are wrongly labeled in Tidal/Roon. When I try to play what I think is the same file I do indeed get MQA in the signal path.

Maybe try versions and see if one of those plays as MQA - a bit of a long shot but worth a try.

Is this happening with all MQA albums or just this one?

Dean, I believe the behavior you are seeing is correct. I could not find that the Ares II supports MQA, and while the original Meridian also does not support MQA. The Meridian Explorer 2 supports MQA if that is the device you have.

If your DAC does not support MQA then in the audio settings set it to no MQA support and Roon should do the first unfold if it is indeed an MQA file.

1 Like

Pop to settings. Scroll to the bottom of the general section.

Do you have MQA as preferred?

Then pop to services and ensure masters is set.

That track isn’t MQA. That aside Roons MQA decoder like any MQA decoder can only unfold the first stage called decoding this will be to 88.2/24 for 44.1 based material or 96/24 for 48 based material. To get the full MQA ORFs you need an MQA capable DAC to do the rendering stage it cannot be done in software. The Denafrips isn’t an MQA capable DAC, not sure what your meridian one is but likely that isn’t either.

Then check the Audio Device settings. Scroll down to advanced settings and ensure enable MQA core decode is selected. You do at least the first part of the MQA magic.

Then I’d set the MQA capabilities to renderer only.

See what happens.

It is MQA

Check the ops image that’s what I am referring to what he is playing isn’t MQA. If it was you would see it in the first stage of the signal path. It’s just a standard flac version playing.

He is

Your not looking at the signal path which doesn’t lie. The version being played is not MQA.

I appreciate that, but the fact the OP shows he’s playing the 2nd track (equaliser symbol) and the file format shows its MQA.

I’m wondering if they have streaming quality set to hifi.

Just set mine to hifi and I get the same as the OP.

The only thing that matter is the signal path as the format being played not what anything else says. But yes it’s likely he’s not on the Hifi+ tier or hasn’t set to the correct one, but that doesn’t change the fact that one oh is DACs are not MQA capable possible both and won’t go higher than Roons first decode.

I agree. Surely the OP having that equipment must know if it’s MQA capable equipment or not.

And therefore is on the Hifi+ tier.

Denafrips isn’t MQA the Meridian no model number given so hard to know. But I would say no. I have MQA dacs but not on the Hifi+ doesn’t always go hand in hand. Still get MQA decoding on all the 16bit MQA which they have tons off.

They could have the Meridian 818v3 digital pre amp

Thanks to everyone for your replies. You are correct that neither of my DACs are MQA compatible (my Meridian DAC is a balanced audio component, not a desktop DAC). However I do have the software MQA decoder selected so I’m sure that @Simon_Arnold3 is likely correct in that the software decoder is limited to 44.1 and 48 with an output of 88.1 or 96 although I have seen MQA 176.4 decode to 88.2 with the software decoder.

The version of the content in my example showed as being MQA which you can see in my screenshot (there are many versions of this album). I have also seen this same behavior on all other high frequency MQA so I think it’s a limitation of the software although it seems odd that it wouldn’t default to the highest frequency it can support which in this case should be at least 24/88.2 and not 16/44.1

I do have the highest level account for Tidal but I forgot that in general I had my MQA preference set to “Treat MQA as better than CD quality but not as good as lossless hi-res content” (which I have found to be true) but again, I’m not sure why this option would result in a hi-res selection playing at CD quality instead of 24/88.2. Anyone know why?

Thanks again to all who helped.



IMHO I’d downgrade your Tidal subscription to HiFi. I find, to my ears, that the first decode via Roon doesn’t increase SQ until the full unfold via a renderer or full decode MQA DAC.

16/44.1 will sound great on your kit.