Adding albums from Tidal seems slow Roon continues to add in background

No no VPN or anything like that. Just pure ISP connection.

It seems to be quicker on PC for searching now since I went with 1.1.1.1 for DNS and tweaked a few things on my access point. but my phone still seems very slow at searching on the same access point. Adding albums is still not particular quick but not had the adding in background at all since switching dns provider. So I agree its a combination of network bottleneck but its working out where that’s the issue as all music plays flawlessly and I can stream high bandwidth video too no issues. Perhaps my ISP is causing some traffic shaping.

Hey @CrystalGipsy,

I just wanted to check in with you here and see if there were any updates regarding this issue. Have you been able to investigate traffic shaping on the ISP side? You can also configure the DNS for your iPhone in the WiFi settings and set it to cloudflare to see if that has any change in behavior. Please let me know what you find.

Thanks,
Noris

It’s up and down so I feel this must be my internet provider. Searching seems improved but adding still takes some time.

I had a similar issue adding some tidal albums in the last 16-24 hours…will keep an aye on things in the coming day or 2. Im on Gigabit connection so no bandwidth issues here

I’m on 200mb I wonder if it’s Tidal themselves?

Just found out there is a fault on out bit of the FTC. So likely this is the cause as it was ok until recently. Just found out from a neighbour who is having it installed and they have had to delay it.

@CrystalGipsy - I’m not sure what you mean by FTC but if you were able to narrow down the issue to the ISP connection itself then that’s a good step in the right direction. Do let me know if there’s anything else I can assist with here.

Thanks,
Noris

FTC Fibre To Cabinet

1 Like

Hi @support finding adding or search albums/tracks from Tidal is painfully slow today. My connection is fine and the Tidal app searched lightning fast from the same computer. All albums in my library are also fast but if searching Tidal they can take upto 30secs to show up after clicking on the album. Is there something going on?

Hey @CrystalGipsy,

I can take a look at the diagnostics, but can you please let me know a few timestamps of when you notice this behavior and the Core/Remote that you are using?

Thanks,
Noris

Its happening now. Happens on Windows remote or android app both wireless, server is running on a separate i7 with ROCK hardwired gige 200mb internet. I rebooted the core earlier but it made no difference.
I’ll pm you my email for the account I’m licensed on as this one is different

1 Like

Just did a search at 18.33 gmt

All seems normal for me

Thanks for letting me know @CrystalGipsy,

I can confirm that diagnostics have been received and I have asked QA to take a look. Appreciate your patience until this reaches their queue.

– Noris

Thanks Noris. It’s not the first time its been like this so be good to get an idea of what’s causing it.

Hello @CrystalGipsy,

QA took a look at your logs and I can confirm that this is the same issue that you posted on here (Tidal Syncing Issues [Ticket Open]). Please keep an eye on that thread and once the fix is live we will be announcing it there.

Thanks,
Noris

That’s good news. Thanks Noris. Great service as always.

Hello @CrystalGipsy,

I wanted to check in with you here, are you still experiencing issues after our server-side changes?

Thanks,
Noris

Hi Noris Seems to have improved yes. Will post back if I get it again.

1 Like