After update, Roon Nucleus won’t reboot

I selected update all while in my iPhone app.
No Nucleus won’t boot. Tried power recycling, but nothing works. How do I fix? When I type in it’s IP address, it just shows the Roon equivalent of the wheel of death. I also rebooted my router.

I’m afraid it’s bricked. Not online.

Hi @David_Brown2 you really need to post a support issue under the support category otherwise it will go unnoticed and unanswered.

I’ll page a moderator to move it for you, calling @andybob or @Carl or any others

1 Like

I’m not a moderator, but I’ve moved your post into the Nucleus Support category. A member of the @support team will respond to you here.

In the meantime, when you say you tried “power recycling” - how did you do this? Did you force a shutdown by holding in the power button for more than 5 seconds, and then briefly press it again to power up?

1 Like

Did you connect your Nucleus to a monitor via HDMI to see if there was an error message? Myself and another user had the same issue with the same error: No response from tech support yet though.

Thanks for moving my topic. I unplugged the power plug to reboot. I reset my Xfinity router. I have Fing, but it shows the Nucleus offline. I’ve tried the app, I’ve put its address into my browser. My attempts all failed. It’s hdmi output shows as “no signal” on my Anthem processor. So, not online, no output. My nucleus is the second model made in California. Not a Plus, no internal drive, just a memory stick for backup. No issues till now.

Hi @David_Brown2,

Would you kindly connect the Nucleus to a monitor or TV via HDMI and send a picture of the output?


I tried, no output from hdmi.

Just to be clear, you said earlier “its hdmi output shows as “no signal” on my Anthem processor.” Have you tried connecting a monitor or TV directly to the Nucleus? Thanks.

1 Like

Thanks for confirming, @David_Brown2.

As Geoff suggested – To be clear, was it HDMI directly to the TV / Monitor or just through the Anthem. If you haven’t done a direct connection I’d definitely give that a try.

Can you confirm when you purchased the Nucleus, and from where?

I purchased from roon website.

Purchased on Amazon November 8, 2019.

Thanks, @David_Brown2.

Is this a Rev A or Rev B model? You can find that on the bottom panel of the device.

Please also let me know if you are able to try a direct HDMI connection — Thanks!

Rev B, connected directly to tv, no output.

Just managed

Thanks for the image, @David_Brown2.

The QA team is currently investigating a small number of reports of this issue occurring after the latest update. Can you confirm what kind of storage devices you use with your Nucleus? Internal storage? USB drive? NAS?


USB drive for backup.

SanDisk 128GB Ultra USB 3.0 Flash Drive - SDCZ48-128G-U46

No internal storage

When there is a fix, how will I interface to the Nucleus? Which input? It’s imbedded in a home theater cabinet. I need to prepare for physical connection to it.